Ignore:
Timestamp:
05/02/2019 01:48:28 PM (3 years ago)
Author:
Pierre Labastie <pieere@…>
Branches:
10.0, 10.1, 11.0, 9.0, 9.1, ken/refactor-virt, lazarus, qt5new, trunk, upgradedb, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
f1f64fa
Parents:
9533795
Message:

Recommend make-ca (runtime) for p11-kit, since it is used in
update-ca-certificates. Plus change ln -s to ln -sfv

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@21535 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • postlfs/security/p11-kit.xml

    r9533795 r60424b6  
    7575    <bridgehead renderas="sect4">Recommended</bridgehead>
    7676    <para role="recommended">
    77       <xref linkend="libtasn1"/>
     77      <xref linkend="libtasn1"/> and
     78      <xref role="runtime" linkend="make-ca"/> (runtime)
    7879    </para>
    7980
    8081    <bridgehead renderas="sect4">Optional</bridgehead>
    8182    <para role="optional">
    82       <xref linkend="make-ca"/> (runtime),
    83       <xref linkend="nss"/> (runtime),
    84       <xref linkend="gtk-doc"/> and
    85       <xref linkend="libxslt"/>
     83      <xref linkend="gtk-doc"/>,
     84      <xref linkend="libxslt"/>, and
     85      <xref role="runtime" linkend="nss"/> (runtime)
    8686    </para>
    8787
     
    124124
    125125<screen role="root"><userinput>make install &amp;&amp;
    126 ln -s /usr/libexec/p11-kit/trust-extract-compat \
    127       /usr/bin/update-ca-certificates</userinput></screen>
     126ln -sfv /usr/libexec/p11-kit/trust-extract-compat \
     127        /usr/bin/update-ca-certificates</userinput></screen>
    128128
    129129  </sect2>
Note: See TracChangeset for help on using the changeset viewer.