Ignore:
Timestamp:
10/15/2017 06:23:25 PM (7 years ago)
Author:
Bruce Dubbs <bdubbs@…>
Branches:
10.0, 10.1, 11.0, 11.1, 11.2, 11.3, 12.0, 12.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gimp3, kea, ken/TL2024, ken/inkscape-core-mods, ken/tuningfonts, lazarus, lxqt, perl-modules, plabs/newcss, plabs/python-mods, python3.11, qt5new, rahul/power-profiles-daemon, renodr/vulkan-addition, trunk, upgradedb, xry111/intltool, xry111/llvm18, xry111/soup3, xry111/test-20220226, xry111/xf86-video-removal
Children:
d6aa5ce
Parents:
6b7881d
Message:

Remove ninja, libffi, and python3 as dependencies
for many packages as they are now a part of LFS.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19328 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • general/prog/llvm.xml

    r6b7881d r60ddbaf  
    153153    <bridgehead renderas="sect4">Recommended</bridgehead>
    154154    <para role="recommended">
    155       <xref linkend="libffi"/> and
    156155      <xref linkend="python2"/>
    157156    </para>
Note: See TracChangeset for help on using the changeset viewer.