Changeset 67934af


Ignore:
Timestamp:
06/21/2006 06:17:30 PM (15 years ago)
Author:
Randy McMurchy <randy@…>
Branches:
10.0, 10.1, 11.0, 6.2, 6.2.0, 6.2.0-rc1, 6.2.0-rc2, 6.3, 6.3-rc1, 6.3-rc2, 6.3-rc3, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, ken/refactor-virt, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
9761bea4
Parents:
4ece6c2
Message:

Changed improper use of 'insure' to 'ensure' in the SANE instructions

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@6194 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • pst/scanning/sane.xml

    r4ece6c2 r67934af  
    242242        <para>The <command>saned</command> daemon is not meant to be used for
    243243        untrusted clients. You should provide <xref linkend="tcpwrappers"/>
    244         and/or <xref linkend="fw-firewall"/> protection to insure only trusted
     244        and/or <xref linkend="fw-firewall"/> protection to ensure only trusted
    245245        clients access the daemon. Due to the complex security requirements to
    246         insure only trusted clients access the daemon, BLFS does not provide
     246        ensure only trusted clients access the daemon, BLFS does not provide
    247247        instructions to configure the <command>saned</command> daemon. If you
    248248        desire to make the daemon available, ensure you provide adequate
Note: See TracChangeset for help on using the changeset viewer.