Changeset 68cba69d


Ignore:
Timestamp:
09/05/2016 11:38:03 PM (6 years ago)
Author:
Ken Moffat <ken@…>
Branches:
10.0, 10.1, 11.0, 11.1, 11.2, 7.10, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, lazarus, nosym, perl-modules, plabs/python-mods, qt5new, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226
Children:
b09221a
Parents:
fd42347a
Message:

sddm-0.14.0 : Add missing dependency, and in the instructions change the second 'First' to avoid repetition.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@17737 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
2 edited

Legend:

Unmodified
Added
Removed
  • introduction/welcome/changelog.xml

    rfd42347a r68cba69d  
    4545-->
    4646
     47    <listitem>
     48      <para>September 4th, 2016</para>
     49      <itemizedlist>
     50        <listitem>
     51          <para>[ken] - sddm-0.14.0 requires extra-cmake-modules.</para>
     52        </listitem>
     53      </itemizedlist>
     54    </listitem>
     55 
    4756    <listitem>
    4857      <para>September 3rd, 2016</para>
  • x/dm/sddm.xml

    rfd42347a r68cba69d  
    7979    <bridgehead renderas="sect4">Required</bridgehead>
    8080    <para role="required">
    81       <xref linkend="cmake"/> and
     81      <xref linkend="cmake"/>,
     82      <xref linkend="extra-cmake-modules"/> and
    8283      <xref linkend="qt5"/>
    8384    </para>
     
    122123
    123124    <para>
    124       First, fix the application to start <command>upowerd</command>,
     125      Next, fix the application to start <command>upowerd</command>,
    125126      if necessary, and after login, start the session with
    126127      <command>ck-launch-session</command>:
Note: See TracChangeset for help on using the changeset viewer.