Ignore:
Timestamp:
08/04/2016 01:23:23 AM (6 years ago)
Author:
Ken Moffat <ken@…>
Branches:
10.0, 10.1, 11.0, 11.1, 7.10, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, lazarus, nosym, perl-modules, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
ad4f0f6
Parents:
168ad40
Message:

Correction to r17625: the libevbrowserplugin.so lib comes from evince, not firefox, so remove thecommented evince dependency and put a comment in evince that firefox cannot use this.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@17626 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • gnome/applications/evince.xml

    r168ad40 r7a541cc  
    193193          libevdocument3.so,
    194194          libevview3.so,
    195           /usr/lib/mozilla/plugins/libevbrowserplugin.so (browser plugin), and
     195          /usr/lib/mozilla/plugins/libevbrowserplugin.so (browser plugin,
     196          but unusable in firefox), and
    196197          /usr/lib/nautilus/extensions-3.0/libevince-properties-page.so
    197198        </seg>
Note: See TracChangeset for help on using the changeset viewer.