Ignore:
Timestamp:
06/02/2013 07:23:30 PM (8 years ago)
Author:
Krejzi <krejzi@…>
Branches:
10.0, 10.1, 11.0, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, ken/refactor-virt, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
ad24d3e1
Parents:
88647e80
Message:

Qt instructions update: Install in /usr by default, don't install executable files in /usr/bin by default - symlink them for now. They will conflict with Qt5 versions. Qtchooser package will handle which Qt version is in use when the time is right.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@11255 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • archive/kde/add/kdegames.xml

    r88647e80 r7af92fe5  
    9292
    9393./configure --prefix=$TRINITY_PREFIX                      \
    94             --with-qt-dir=$QTDIR                          \
     94            --with-qt4-dir=$QTDIR                          \
    9595            --enable-closure                              \
    9696            --with-extra-includes=$TRINITY_PREFIX/include \
Note: See TracChangeset for help on using the changeset viewer.