Changeset 7b59cbc


Ignore:
Timestamp:
02/21/2018 08:47:20 PM (4 years ago)
Author:
Pierre Labastie <pieere@…>
Branches:
10.0, 10.1, 11.0, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, ken/refactor-virt, lazarus, perl-modules, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
9fa4a66
Parents:
a9bfd97
Message:

The sed is not needed anymore in gst-plugins-bad

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19836 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • multimedia/libdriv/gst10-plugins-bad.xml

    ra9bfd97 r7b59cbc  
    159159    </para>
    160160
    161 <screen><userinput>sed -i 's/openjpeg-2.2/openjpeg-2.3/' ext/openjpeg/gstopenjpeg.h    &amp;&amp;
    162 
    163 ./configure --prefix=/usr                                           \
     161<screen><userinput>./configure --prefix=/usr                                           \
    164162            --disable-wayland                                       \
    165163            --disable-opencv                                        \
     
    183181  <sect2 role="commands">
    184182    <title>Command Explanations</title>
    185 
     183<!-- No need for this: openjpeg CLFSGS and LBS are now taken from pkg-config:
    186184    <para>
    187185      <command>sed -i 's/openjpeg-2.2/openjpeg-2.3/' ...</command>: The
     
    189187      newer version. Omit this if you are building against
    190188      <application>openjpeg-2.2</application>.
    191     </para>
     189    </para>-->
    192190
    193191    <para>
Note: See TracChangeset for help on using the changeset viewer.