Changeset 8668c75


Ignore:
Timestamp:
09/22/2021 08:16:18 AM (5 weeks ago)
Author:
Xi Ruoyao <xry111@…>
Branches:
ken/refactor-virt, lazarus, trunk
Children:
09acc5d
Parents:
a560ac8
Message:

libsoup: add a warning *not* to use libsoup-3 for now

File:
1 edited

Legend:

Unmodified
Added
Removed
  • networking/netlibs/libsoup.xml

    ra560ac8 r8668c75  
    8484    </itemizedlist>
    8585-->
     86
     87    <warning>
     88      <para>
     89        You may have noticed newer libsoup releases versioned 3.x.y is
     90        available. However, currently some downstream packages support
     91        libsoup-3.x, while the others do not.  Installing libsoup-3.x into
     92        BLFS is known to cause troubles, even if both libsoup-2.x and 3.x
     93        are installed.  So, do <emphasis role='bold'>not</emphasis> install
     94        libsoup-3.x into BLFS unless you know what you are doing. We plan
     95        to keep using libsoup-2.x for BLFS until GNOME-42 release.
     96      </para>
     97    </warning>
     98
    8699    <bridgehead renderas="sect3">libsoup Dependencies</bridgehead>
    87100
Note: See TracChangeset for help on using the changeset viewer.