Changeset 88057a1 for packages.ent


Ignore:
Timestamp:
01/29/2019 05:20:47 PM (3 years ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
10.0, 10.1, 11.0, 8.4, 9.0, 9.1, ken/refactor-virt, lazarus, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
62d70cb
Parents:
33c8b427
Message:

Update to nss-3.42
Update to unrar-5.7.1
Update to libgpg-error-1.35
Update to xf86-video-nouveau-1.0.16

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@21063 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages.ent

    r33c8b427 r88057a1  
    3030<!ENTITY nettle-version               "3.4.1">
    3131
    32 <!ENTITY nss-minor-version            "41">
    33 <!ENTITY nss-micro-version            "1">
    34 <!ENTITY nss-version                  "3.&nss-minor-version;.&nss-micro-version;">
    35 <!--<!ENTITY nss-version                  "3.&nss-minor-version;">-->
     32<!ENTITY nss-minor-version            "42">
     33<!--<!ENTITY nss-micro-version            "1">-->
     34<!--<!ENTITY nss-version                  "3.&nss-minor-version;.&nss-micro-version;">-->
     35<!ENTITY nss-version                  "3.&nss-minor-version;">
    3636
    3737<!ENTITY openssh-version              "7.9p1">
     
    139139<!ENTITY libgcrypt-version            "1.8.4">
    140140<!ENTITY libglade-version             "2.6.4">
    141 <!ENTITY libgpg-error-version         "1.34">
     141<!ENTITY libgpg-error-version         "1.35">
    142142<!ENTITY libgsf-version               "1.14.45">
    143143<!ENTITY libgudev-version             "232">
     
    296296<!ENTITY udisks-version               "1.0.5">    <!-- stable lt .90 micro version -->
    297297<!ENTITY udisks2-version              "2.8.1">    <!-- stable lt .90 micro version -->
    298 <!ENTITY unrar-version                "5.6.8">
     298<!ENTITY unrar-version                "5.7.1">
    299299<!ENTITY unzip-version                "6.0">
    300300<!ENTITY upower-version               "0.99.9">
Note: See TracChangeset for help on using the changeset viewer.