Ignore:
Timestamp:
02/15/2021 01:26:09 AM (22 months ago)
Author:
Ken Moffat <ken@…>
Branches:
10.1, 11.0, 11.1, 11.2, lazarus, plabs/python-mods, qt5new, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226
Children:
b90e366
Parents:
2582e64b
Message:

Patch QtWebEngine for breakage caused by glibc-2.33.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@24224 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • x/lib/qtwebengine.xml

    r2582e64b r8ed3ef2a  
    104104        </para>
    105105      </listitem>
     106      <listitem>
     107        <para>
     108          Required patch:
     109          <ulink url="&patch-root;/qtwebengine-everywhere-src-&qtwebengine-version;-glibc233-1.patch"/>
     110        </para>
     111      </listitem>
    106112    </itemizedlist>
    107113
     
    165171
    166172<screen><userinput remap="pre">patch -Np1 -i ../qtwebengine-everywhere-src-&qtwebengine-version;-ICU68-2.patch</userinput></screen>
     173
     174    <para>
     175      Now apply a patch to fix an issue introduced by glibc-2.33.
     176    </para>
     177
     178<screen><userinput remap="pre">patch -Np1 -i ../qtwebengine-everywhere-src-&qtwebengine-version;-glibc233-1.patch</userinput></screen>
    167179
    168180    <para>
Note: See TracChangeset for help on using the changeset viewer.