Changeset 9076a289


Ignore:
Timestamp:
08/24/2021 02:36:30 PM (5 months ago)
Author:
Pierre Labastie <pierre.labastie@…>
Branches:
11.0, ken/refactor-virt, lazarus, qt5new, trunk, upgradedb
Children:
b33ecad8
Parents:
524d887
git-author:
Pierre Labastie <pierre.labastie@…> (08/24/2021 02:35:02 PM)
git-committer:
Pierre Labastie <pierre.labastie@…> (08/24/2021 02:36:30 PM)
Message:

Mention kio-extras in "Further KDE5 packages"

Also remove an obsolete note about KDE4...

File:
1 edited

Legend:

Unmodified
Added
Removed
  • kde/kf5-apps/add-pkgs.xml

    r524d887 r9076a289  
    2626  </para>
    2727
    28   <note>
    29     <para>
    30       Some packages, such as kde-baseapps, kde-runtime, and kmag listed in the
    31       link above are only for the older KDE4 and cannot be used with KF5.
    32     </para>
    33   </note>
    34 
    3528  <para>
    3629    Some additional packages worth mentioning are:
     
    4942    <listitem>
    5043      <para>Kaccessible: Integration of accessibility utilities.</para>
     44    </listitem>
     45    <listitem>
     46      <para>Kio-extras: various plugins for urls like <command>man://</command>
     47      or <command>smb://</command>.</para>
    5148    </listitem>
    5249    <listitem>
Note: See TracChangeset for help on using the changeset viewer.