Changeset 91953bc


Ignore:
Timestamp:
01/25/2012 12:04:37 AM (10 years ago)
Author:
Ken Moffat <ken@…>
Branches:
10.0, 10.1, 11.0, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, ken/refactor-virt, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
8cd2dc5
Parents:
8d3eae9
Message:

Prepare for gnome-3.2.2 by changing a couple of variables. This DOES make a nonsense of many of the download locations and configure settings for existing gnome packages.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@9197 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
2 edited

Legend:

Unmodified
Added
Removed
  • general.ent

    r8d3eae9 r91953bc  
    634634<!-- Part IX -->
    635635
    636 <!ENTITY gnome-version                "2.30">
     636<!ENTITY gnome-version                "3.2">
    637637<!ENTITY gnome-minor-version          ".2">
    638638<!ENTITY gnome-etc-dir                "/etc/gnome/&gnome-version;&gnome-minor-version;">
  • gnome/core/pre-install-config.xml

    r8d3eae9 r91953bc  
    2020<para>The <application>GNOME</application> packages in this book are being
    2121updated to <application>GNOME-3</application>.  At the moment, the instructions
    22 and links fori many <application>GNOME</application> packages are probably
     22and links for many <application>GNOME</application> packages are probably
    2323broken. Please consult the archives for the BLFS-support mailing list, from
    2424January 24th 2012 onwards, for pointers to the old
Note: See TracChangeset for help on using the changeset viewer.