Changeset 9776bb80


Ignore:
Timestamp:
03/10/2008 01:37:17 PM (14 years ago)
Author:
Randy McMurchy <randy@…>
Branches:
10.0, 10.1, 11.0, 11.1, 6.3, 6.3-rc1, 6.3-rc2, 6.3-rc3, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
ed2f9fd
Parents:
cf196f73
Message:

Identified that the Bind patch is not required if Net-Tools is installed

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@7235 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • server/major/bind.xml

    rcf196f73 r9776bb80  
    5858    <itemizedlist spacing='compact'>
    5959      <listitem>
    60         <para>Required patch: <ulink
    61         url="&patch-root;/bind-&bind-version;-use_iproute2-1.patch"/></para>
     60        <para>Required patch (if <xref linkend="net-tools"/> is not installed):
     61        <ulink url="&patch-root;/bind-&bind-version;-use_iproute2-1.patch"/></para>
    6262      </listitem>
    6363    </itemizedlist>
Note: See TracChangeset for help on using the changeset viewer.