Changeset a29d9e0


Ignore:
Timestamp:
02/21/2018 04:37:21 AM (4 years ago)
Author:
Bruce Dubbs <bdubbs@…>
Branches:
10.0, 10.1, 11.0, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, ken/refactor-virt, lazarus, perl-modules, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
a1cfa44
Parents:
a0fd5377
Message:

Fix qemu to work with glibc-2.27

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19829 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • postlfs/virtualization/qemu.xml

    ra0fd5377 ra29d9e0  
    188188fi
    189189
     190sed -i 's/ memfd_create/ qemu_memfd_create/' util/memfd.c &amp;&amp;
     191
    190192mkdir -vp build &amp;&amp;
    191193cd        build &amp;&amp;
     
    240242  <sect2 role="commands">
    241243    <title>Command Explanations</title>
     244
     245    <para>
     246      <command>sed ... util/memfd.c</command>: This command fixes a conflict
     247      introduced with glibc-2.27.
     248    </para>
    242249
    243250    <para>
Note: See TracChangeset for help on using the changeset viewer.