Changeset a37fe57 for gnome/platform


Ignore:
Timestamp:
10/24/2017 02:05:31 AM (5 years ago)
Author:
DJ Lucas <dj@…>
Branches:
10.0, 10.1, 11.0, 11.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, lazarus, perl-modules, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
016e770
Parents:
0270aa8
Message:

Fix a couple of dependencies in ongoing Gnome update.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19374 af4574ff-66df-0310-9fd7-8a98e5e911e0

Location:
gnome/platform
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • gnome/platform/gnome-desktop.xml

    r0270aa8 ra37fe57  
    8282      <xref linkend="iso-codes"/>,
    8383      <xref linkend="itstool"/>,
     84      <xref linkend="libseccomp"/>,
    8485      <xref linkend="libxml2"/>, and
    8586      <xref linkend="xkeyboard-config"/>
  • gnome/platform/totem-pl-parser.xml

    r0270aa8 ra37fe57  
    7777    <bridgehead renderas="sect4">Required</bridgehead>
    7878    <para role="required">
    79       <xref linkend="gmime"/> and
     79      <xref linkend="gmime3"/> or <xref linkend="gmime"/>, and
    8080      <xref linkend="libsoup"/>
    8181    </para>
Note: See TracChangeset for help on using the changeset viewer.