Changeset a41f643


Ignore:
Timestamp:
04/21/2010 07:10:06 PM (12 years ago)
Author:
Randy McMurchy <randy@…>
Branches:
10.0, 10.1, 11.0, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, ken/refactor-virt, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, upgradedb, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
2875f488
Parents:
e05cd03f
Message:

Globally removed all extraneous spaces

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@8412 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
76 edited

Legend:

Unmodified
Added
Removed
  • basicnet/connect/dhcpcd.xml

    re05cd03f ra41f643  
    8282      SYSCONFDIR=/etc/dhcpcd install</userinput></screen>
    8383
    84     <para>By default, a plain text lease info file isn't created but the 
     84    <para>By default, a plain text lease info file isn't created but the
    8585      <application>dhcpcd</application> provides a hook which can be used for creating
    8686      such a file. Install the hook by running the following
     
    160160        <para id="dhcpcd-config3">The default behavior of <command>dhcpcd</command>
    161161        is to overwrite <filename>/etc/resolv.conf</filename>. All modifications on
    162         system configuration files like <filename>/etc/resolv.conf</filename>, 
     162        system configuration files like <filename>/etc/resolv.conf</filename>,
    163163        <filename>/etc/yp.conf</filename> and <filename>/etc/ntp.conf</filename> are
    164164        done by hooks which are stored in <filename class="directory">/lib/dhcpcd/dhcpcd-hooks</filename>.
  • basicnet/connect/ppp.xml

    re05cd03f ra41f643  
    421421      <para>In order to establish a PPP connection described by the
    422422      <filename>/etc/ppp/peers/<replaceable>peername</replaceable></filename>
    423       file run (as <systemitem class="username">root</systemitem> or as a member 
     423      file run (as <systemitem class="username">root</systemitem> or as a member
    424424      of the <systemitem class="groupname">pppusers</systemitem> group):</para>
    425425<screen><userinput>pon <replaceable>peername</replaceable></userinput></screen>
  • basicnet/mailnews/mutt.xml

    re05cd03f ra41f643  
    5959      </listitem>
    6060    </itemizedlist>
    61        
     61
    6262    <bridgehead renderas="sect3">Mutt Dependencies</bridgehead>
    6363
     
    197197    be needed for POP3 or IMAP. However, it is needed for SMTP
    198198    authentication.</para>
    199    
     199
    200200    <para><parameter>--with-slang</parameter>: Use <application>S-Lang
    201201    </application> instead of <application>Ncurses</application>.</para>
     
    242242<screen><userinput>cat /usr/share/doc/mutt-&mutt-version;/samples/gpg.rc &gt;&gt; ~/.muttrc</userinput></screen>
    243243
    244       <para><application>Mutt</application> uses <command>gpg</command> in the 
    245       imported sample. If you have <xref linkend="gnupg2"/> installed and you 
     244      <para><application>Mutt</application> uses <command>gpg</command> in the
     245      imported sample. If you have <xref linkend="gnupg2"/> installed and you
    246246      do not have <xref linkend="gnupg"/> installed you can create a symlink
    247       to satisfy this condition:</para> 
     247      to satisfy this condition:</para>
    248248
    249249      <screen role="root"><userinput>ln -v -s gpg2 /usr/bin/gpg</userinput></screen>
    250250
    251       <para>If, however, you have <xref linkend="gnupg"/> installed and you wish 
    252       to use <xref linkend="gnupg2"/>, then you should edit 
    253       <filename>~/.muttrc</filename> by hand and change all occurances of 
     251      <para>If, however, you have <xref linkend="gnupg"/> installed and you wish
     252      to use <xref linkend="gnupg2"/>, then you should edit
     253      <filename>~/.muttrc</filename> by hand and change all occurances of
    254254      <command>gpg</command> to <command>gpg2</command>.</para>
    255      
     255
    256256    </sect3>
    257257
  • basicnet/mailnews/procmail.xml

    re05cd03f ra41f643  
    112112      <title>Configuration Information</title>
    113113
    114       <para>Recipes have to be written and placed in 
     114      <para>Recipes have to be written and placed in
    115115      <filename>~/.procmailrc</filename> for execution. The procmailex man
    116116      page is the starting place to learn how to write recipes.
  • basicnet/netlibs/curl.xml

    re05cd03f ra41f643  
    7171    <xref linkend="libidn"/>,
    7272    <xref linkend="mitkrb"/> or <xref linkend="heimdal"/>,
    73     <ulink url="http://www.libssh2.org">libssh2</ulink> 
     73    <ulink url="http://www.libssh2.org">libssh2</ulink>
    7474    (for secure transfers),
    7575    <ulink url="http://www.pdc.kth.se/kth-krb/">krb4</ulink>,
  • basicnet/netlibs/libpcap.xml

    re05cd03f ra41f643  
    6464    <ulink url="http://www.endace.com/">DAG</ulink> and
    6565    <ulink url="http://www.intel.com/">Septel</ulink> range of passive
    66     network monitoring cards and 
     66    network monitoring cards and
    6767    <ulink url="http://www.bluez.org">BlueZ</ulink></para>
    6868
  • basicnet/netlibs/libsoup.xml

    re05cd03f ra41f643  
    105105    href="../../xincludes/gtk-doc-rebuild.xml"/>
    106106
    107     <para><option>--without-gnome</option>: Use this parameter if you will 
    108     <emphasis role="strong">NOT</emphasis> be installing 
     107    <para><option>--without-gnome</option>: Use this parameter if you will
     108    <emphasis role="strong">NOT</emphasis> be installing
    109109    <application>GNOME</application>.</para>
    110110
  • basicnet/netprogs/subversion.xml

    re05cd03f ra41f643  
    112112    <xref linkend="apache"/> (if you have <application>Apache Portable
    113113    Runtime</application> installed), and
    114     <ulink url="http://www.webdav.org/neon/">neon</ulink> or 
     114    <ulink url="http://www.webdav.org/neon/">neon</ulink> or
    115115    <ulink url="http://code.google.com/p/serf/">serf</ulink></para>
    116116
  • basicnet/netutils/whois.xml

    re05cd03f ra41f643  
    7878    Control your choice of what is installed with the following commands issued
    7979    as the <systemitem class="username">root</systemitem> user:</para>
    80  
     80
    8181    <note><para>Installing this version of <command>mkpasswd</command> will
    8282    overwrite the same command installed by <xref
  • basicnet/textweb/lynx.xml

    re05cd03f ra41f643  
    209209      <quote>jpico</quote>, <quote>jstar</quote>, <quote>nano</quote>,
    210210      <quote>pico</quote>, <quote>rjoe</quote>, <quote>vi</quote> (but not
    211       <quote>vim</quote>: in order to position the cursor in 
     211      <quote>vim</quote>: in order to position the cursor in
    212212      <xref linkend="vim"/>, set this option to <quote>vi</quote>).</para>
    213213
  • general.ent

    re05cd03f ra41f643  
    486486<!ENTITY luit-version                 "1.0.4">
    487487<!ENTITY xcursor-themes-version       "1.0.2">
    488 <!ENTITY xkeyboard-config-version     "1.7"> 
     488<!ENTITY xkeyboard-config-version     "1.7">
    489489<!ENTITY xbitmaps-version             "1.1.0">
    490490<!ENTITY xorg-server-version          "1.7.1">
  • general/genlib/glib2.xml

    re05cd03f ra41f643  
    3535    event loop, threads, dynamic loading, and an object system.</para>
    3636
    37     <!-- Compiled against PCRE, Python, and desktop-file-utils. 
     37    <!-- Compiled against PCRE, Python, and desktop-file-utils.
    3838         All 76 tests passed -->
    3939
     
    7676    <xref linkend="gtk-doc"/></para>
    7777
    78     <para><application>Gamin</application> requires 
     78    <para><application>Gamin</application> requires
    7979    <application>GLib</application> in order to compile; therefore, you must
    8080    first install <application>GLib</application>, then compile
     
    146146      linkend="locale-wrong-filename-encoding"/> section of the <xref
    147147      linkend="locale-issues"/> page for more details on this kind of
    148       issue. In order to tell <application>GLib</application> and 
    149       applications that use it that filenames are in the default locale 
    150       encoding, set the variable <envar>G_FILENAME_ENCODING</envar> to the 
     148      issue. In order to tell <application>GLib</application> and
     149      applications that use it that filenames are in the default locale
     150      encoding, set the variable <envar>G_FILENAME_ENCODING</envar> to the
    151151      value "@locale":</para>
    152152
     
    172172        <seg>glib-genmarshal, glib-gettextize, glib-mkenums,
    173173        gobject-query, gtester and gtester-report</seg>
    174         <seg>libgio-2.0.so, libglib-2.0.so, libgobject-2.0.so, 
     174        <seg>libgio-2.0.so, libglib-2.0.so, libgobject-2.0.so,
    175175        libgmodule-2.0.so, and libgthread-2.0.so</seg>
    176         <seg>/usr/include/gio-unix-2.0, /usr/include/glib-2.0, 
     176        <seg>/usr/include/gio-unix-2.0, /usr/include/glib-2.0,
    177177        /usr/lib/gio, /usr/lib/glib-2.0, /usr/share/glib-2.0,
    178178        /usr/share/gtk-doc/html/gio, /usr/share/gtk-doc/html/glib,
  • general/genlib/libcroco.xml

    re05cd03f ra41f643  
    7878make</userinput></screen>
    7979
    80     <para>To test the results, issue: 
     80    <para>To test the results, issue:
    8181    <command>LD_LIBRARY_PATH=$(pwd)/src/.libs make test</command>.</para>
    8282
    83     <para>If there are test failures, issue: 
    84     <command>patch -Np1 -i tests/tests-error.log</command>. 
     83    <para>If there are test failures, issue:
     84    <command>patch -Np1 -i tests/tests-error.log</command>.
    8585    This will update the failed tests from CVS. You should now rerun the test.
    8686    </para>
  • general/genlib/libgcrypt.xml

    re05cd03f ra41f643  
    8686    <para>Only <command>info</command> documentation is shipped in the package
    8787    tarball. If you wish to build alternate formats of the documentation,
    88     (you must have <xref linkend="tetex"/> installed to build the PDF and 
     88    (you must have <xref linkend="tetex"/> installed to build the PDF and
    8989    PostScript), then issue the following commands:</para>
    9090
  • general/genlib/libgpg-error.xml

    re05cd03f ra41f643  
    121121        <listitem>
    122122          <para>is a utility used to configure and build applications based on
    123           the <application>Libgpg-error</application> library. It can be used 
    124           to query the C compiler and linker flags which are required to correctly 
    125           compile and link the application against the 
     123          the <application>Libgpg-error</application> library. It can be used
     124          to query the C compiler and linker flags which are required to correctly
     125          compile and link the application against the
    126126          <application>Libgpg-error</application> library.</para>
    127127          <indexterm zone="libgpg-error gpg-error-config">
  • general/genlib/libtasn1.xml

    re05cd03f ra41f643  
    146146        <term><command>asn1Parser</command></term>
    147147        <listitem>
    148           <para>is an ASN.1 syntax tree generator for 
     148          <para>is an ASN.1 syntax tree generator for
    149149          <application>libtasn1</application>.</para>
    150150          <indexterm zone="libtasn1 asn1Parser">
  • general/genlib/libusb-compat.xml

    re05cd03f ra41f643  
    3131
    3232    <para>The <application>libusb-compat</application> package aims to look,
    33     feel and behave exactly like <application>libusb-0.1</application>. It is a 
     33    feel and behave exactly like <application>libusb-0.1</application>. It is a
    3434    compatibility layer needed by packages that have not upgraded to the
    3535    <application>libusb-1</application> API.</para>
     
    110110        <term><filename class='libraryfile'>libusb.{so,a}</filename></term>
    111111        <listitem>
    112           <para>Libraries that are compatible with 
     112          <para>Libraries that are compatible with
    113113          <application>libusb-0.1</application>, but use
    114114          <application>libusb-1.0</application> to provide functionality.</para>
  • general/genlib/libxcb.xml

    re05cd03f ra41f643  
    6464    <xref linkend="libXdmcp"/>,
    6565    <xref linkend="libpthread-stubs"/>,
    66     <xref linkend="libxslt"/>, and 
     66    <xref linkend="libxslt"/>, and
    6767    <xref linkend="xcb-proto"/></para>
    6868
  • general/genutils/rarian.xml

    re05cd03f ra41f643  
    250250        <term><command>rarian-sk-update</command></term>
    251251        <listitem>
    252           <para>is compatible with the <command>scrollkeeper-update</command> 
     252          <para>is compatible with the <command>scrollkeeper-update</command>
    253253          script that's required to be run when installing new omf files.  It
    254254          converts the omf files into new-style scrolls.</para>
  • general/genutils/tidy.xml

    re05cd03f ra41f643  
    140140
    141141install -v -m644 -D htmldoc/tidy.1 \
    142                     /usr/share/man/man1/tidy.1 &amp;&amp; 
     142                    /usr/share/man/man1/tidy.1 &amp;&amp;
    143143install -v -m755 -d /usr/share/doc/tidy-&tidy-version; &amp;&amp;
    144144install -v -m644    htmldoc/*.{html,gif,css} \
  • general/graphlib/lcms.xml

    re05cd03f ra41f643  
    103103    <title>Command Explanations</title>
    104104
    105     <para><option>--with-python</option>: Use this parameter if 
     105    <para><option>--with-python</option>: Use this parameter if
    106106    <application>Python</application> and
    107107    <application>SWIG</application> are installed.</para>
  • general/graphlib/libpng.xml

    re05cd03f ra41f643  
    6464        url="&patch-root;/libpng-&libpng-version;-apng-1.patch"/></para>
    6565        <para>Although rejected by upstream, the patch is required if you want
    66         to use the system <application>libpng</application> in 
     66        to use the system <application>libpng</application> in
    6767        <application>Firefox</application> 3.</para>
    6868      </listitem>
  • general/graphlib/librsvg.xml

    re05cd03f ra41f643  
    105105
    106106    <para><parameter>--disable-mozilla-plugin</parameter>: This parameter prevents
    107     building the browser plugin as <application>Firefox</application> and 
     107    building the browser plugin as <application>Firefox</application> and
    108108    <application>SeaMonkey</application> have built-in SVG render capability.</para>
    109109
  • general/graphlib/poppler.xml

    re05cd03f ra41f643  
    142142         and zlib is not needed
    143143    <para><parameter>-enable-zlib</parameter>: This parameter forces the build
    144     to link with the system-installed 
     144    to link with the system-installed
    145145    <filename class='libraryfile'>libz</filename> library to enable compressed
    146146    PDF functionality.</para> -->
     
    157157    being built and installed.</para>
    158158
    159     <para><parameter>--enable-xpdf-headers</parameter>: Install old 
    160     <application>Xpdf</application> headers required by certain programs. These 
     159    <para><parameter>--enable-xpdf-headers</parameter>: Install old
     160    <application>Xpdf</application> headers required by certain programs. These
    161161    are unsupported by <application>Poppler</application>.</para>
    162162
     
    187187      <seglistitem>
    188188        <seg><xref linkend="xpdf-content"/></seg>
    189         <seg>libpoppler.{so,a}, libpoppler-glib.{so,a}, libpoppler-qt.{so,a} 
     189        <seg>libpoppler.{so,a}, libpoppler-glib.{so,a}, libpoppler-qt.{so,a}
    190190        and libpoppler-qt4.{so,a}</seg>
    191         <seg>/usr/include/poppler, /usr/share/doc/poppler-&poppler-version;, 
     191        <seg>/usr/include/poppler, /usr/share/doc/poppler-&poppler-version;,
    192192        /usr/share/gtk-doc/html/poppler and /usr/share/poppler</seg>
    193193      </seglistitem>
  • general/prog/guile.xml

    re05cd03f ra41f643  
    161161    <para><option>-enable-networking</option>: Enable networking interfaces.</para>
    162162
    163     <para><option>-enable-regex</option>: Enable regular expression interfaces.</para>   
     163    <para><option>-enable-regex</option>: Enable regular expression interfaces.</para>
    164164
    165165  </sect2>
  • general/prog/slang.xml

    re05cd03f ra41f643  
    9797  <sect2 role="commands">
    9898    <title>Command Explanations</title>
    99    
     99
    100100    <para><command>sed -i 's/&lt;=/&lt;/' src/slagetput.inc</command>:
    101101    This sed fixes a buffer-overflow bug.</para>
  • general/sysutils/gpm.xml

    re05cd03f ra41f643  
    102102
    103103install -v -m755 -d /usr/share/doc/gpm-&gpm-version;                      &amp;&amp;
    104 chmod   -v   755    doc/{changes,support}                          &amp;&amp; 
     104chmod   -v   755    doc/{changes,support}                          &amp;&amp;
    105105chmod   -v   644    doc/{changes/*,support/*,FAQ,HACK_GPM,README*} &amp;&amp;
    106106cp      -v -R       doc/{FAQ,HACK_GPM,README*,changes,support} \
  • general/sysutils/pciutils.xml

    re05cd03f ra41f643  
    8888    <title>Command Explanations</title>
    8989
    90     <para><parameter>ZLIB=no</parameter>: This parameter prevents compression of 
    91     the <filename>pci.ids</filename> file which is needed by other applications 
     90    <para><parameter>ZLIB=no</parameter>: This parameter prevents compression of
     91    the <filename>pci.ids</filename> file which is needed by other applications
    9292    such as <xref linkend="hal"/>.</para>
    9393  </sect2>
  • general/sysutils/usbutils.xml

    re05cd03f ra41f643  
    8989    <title>Command Explanations</title>
    9090
    91     <para><parameter>--disable-zlib</parameter>: This stops 
    92     <application>usbutils</application> from installing a compressed usb.ids 
     91    <para><parameter>--disable-zlib</parameter>: This stops
     92    <application>usbutils</application> from installing a compressed usb.ids
    9393    alongside the uncompressed one.</para>
    9494
     
    163163          connected to them. It is designed to be used if /proc/bus/usb/devices
    164164          is not available on your system.</para>
    165           <!-- /proc/bus/usb/devices is scheduled to be moved from usbfs to 
     165          <!-- /proc/bus/usb/devices is scheduled to be moved from usbfs to
    166166               debugfs in linux-2.6.31. -->
    167167          <indexterm zone="usbutils usb-devices">
  • general/sysutils/zip.xml

    re05cd03f ra41f643  
    77  <!-- <!ENTITY zip-download-http "http://www.mirrorservice.org/sites/ftp.info-zip.org/pub/infozip/src/zip232.tar.gz"> -->
    88  <!ENTITY zip-download-http "&sourceforge-repo;/infozip/zip30.tar.gz">
    9   <!ENTITY zip-download-ftp "ftp://ftp.info-zip.org/pub/infozip/src/zip30.tgz"> 
     9  <!ENTITY zip-download-ftp "ftp://ftp.info-zip.org/pub/infozip/src/zip30.tgz">
    1010  <!ENTITY zip-md5sum "7b74551e63f8ee6aab6fbc86676c0d37">
    1111  <!ENTITY zip-size "1.1 MB">
  • introduction/important/important.xml

    re05cd03f ra41f643  
    2121
    2222  <!-- Moved to LFS
    23      <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="pkgmgt.xml"/> 
     23     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="pkgmgt.xml"/>
    2424  -->
    2525  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="building-notes.xml"/>
  • introduction/welcome/changelog.xml

    re05cd03f ra41f643  
    20882088        </listitem>
    20892089        <listitem>
    2090           <para>[gdalziel] - Updated to pciutils-3.1.3. Thanks to Matthew for 
     2090          <para>[gdalziel] - Updated to pciutils-3.1.3. Thanks to Matthew for
    20912091          the hint about install-lib.</para>
    20922092        </listitem>
     
    22972297      <itemizedlist>
    22982298        <listitem>
    2299           <para>[gdalziel] - Added a patch to Mutt to fix an SMTP issue causing 
     2299          <para>[gdalziel] - Added a patch to Mutt to fix an SMTP issue causing
    23002300          Mutt to be unusable for scripted email.</para>
    23012301        </listitem>
    23022302        <listitem>
    2303           <para>[gdalziel] - Updated to ZSH-4.3.10</para> 
     2303          <para>[gdalziel] - Updated to ZSH-4.3.10</para>
    23042304        </listitem>
    23052305      </itemizedlist>
     
    23282328      <itemizedlist>
    23292329        <listitem>
    2330           <para>[ag] - Updated to ed-1.3.</para> 
     2330          <para>[ag] - Updated to ed-1.3.</para>
    23312331        </listitem>
    23322332        <listitem>
     
    29812981      </itemizedlist>
    29822982    </listitem>
    2983    
     2983
    29842984    <listitem>
    29852985      <para>December 20th, 2008</para>
  • kde/add/kdepim.xml

    re05cd03f ra41f643  
    127127
    128128    <para><command>sed -i ... funopen.c</command>: This prevents an error
    129     during build that is caused by <command>configure</command> not 
     129    during build that is caused by <command>configure</command> not
    130130    properly detecting a capability built into <filename>glibc</filename>.
    131131    </para>
  • kde/core/arts.xml

    re05cd03f ra41f643  
    114114    speeds up one time builds.</para>
    115115
    116     <para><parameter>--enable-final</parameter>: This option combines 
    117     source code during compilation speeding up the build.  It also 
     116    <para><parameter>--enable-final</parameter>: This option combines
     117    source code during compilation speeding up the build.  It also
    118118    avoids a problem with missing headers in some files.</para>
    119119
  • kde/core/kdebase.xml

    re05cd03f ra41f643  
    154154
    155155    This is not true.  If KDE is configured correctly according to the
    156     instructions, the libraries are found just fine.  See the 
     156    instructions, the libraries are found just fine.  See the
    157157    KDE Pre-installation Configuration section.
    158158
  • kde/core/kdelibs.xml

    re05cd03f ra41f643  
    148148      versions 1.5.8 and earlier.</emphasis>  There is a symbolic link in the
    149149      <filename class='directory'>kdeprint</filename> directory that is not
    150       handled properly.  To fix this, either update to the current version of 
     150      handled properly.  To fix this, either update to the current version of
    151151      <application>doxygen</application> or delete the link, generate the
    152152      documentation, and recreate the symbolic link:</para>
     
    185185    <para><command>sed -i ... kio/kio/kdirwatch.cpp</command>: This command is
    186186    necessary to prevent a conflict in linux headers.  The equivalent
    187     instructions that are deleted are now within glibc.</para> 
     187    instructions that are deleted are now within glibc.</para>
    188188
    189189    <para><parameter>--prefix=&kde-dir;</parameter>: This option tells the process
  • kde/devel/kdevelop.xml

    re05cd03f ra41f643  
    128128    documentation to fail.</para>
    129129
    130     <!-- 
     130    <!--
    131131
    132132    This is surely wrong.  I can find a reference to kdevbdb at all, but
  • kde/kde-intro.xml

    re05cd03f ra41f643  
    1515
    1616  <note><para>A preliminary set of instructions for building KDE-4.3.x
    17   are in the BLFS wiki: 
     17  are in the BLFS wiki:
    1818  <ulink url="&blfs-wiki;/KDE-4.3.x"/>.</para></note>
    1919
  • multimedia/audioutils/lame.xml

    re05cd03f ra41f643  
    102102    being built and installed.</para>
    103103
    104     <para><parameter>--enable-nasm</parameter>: Enable the use of 
     104    <para><parameter>--enable-nasm</parameter>: Enable the use of
    105105    <xref linkend="NASM"/> to compile optimized assembly routines.</para>
    106106
  • multimedia/cdwriteutils/cdrtools.xml

    re05cd03f ra41f643  
    115115<screen><userinput>patch -Np1 -i ../cdrtools-&cdrtools-version;-ascii-2.patch</userinput></screen>
    116116
    117     <para>Cdrtools contains several functions that conflict with functions in 
     117    <para>Cdrtools contains several functions that conflict with functions in
    118118    Glibc. Apply the following patch to correct this:</para>
    119119
  • multimedia/libdriv/alsa-plugins.xml

    re05cd03f ra41f643  
    114114        <seg>Numerous libasound_module_<replaceable>&lt;module&gt;</replaceable>.so
    115115        modules including ctl_oss, pcm_oss, pcm_upmix, pcm_usb_stream, pcm_vdownmix,
    116         rate_speexrate, rate_speexrate_best, rate_speexrate_medium, and optionally 
     116        rate_speexrate, rate_speexrate_best, rate_speexrate_medium, and optionally
    117117        ctl_pulse, pcm_pulse, pcm_a52, pcm_jack and
    118118        rate_samplerate*</seg>
  • multimedia/libdriv/alsa-utils.xml

    re05cd03f ra41f643  
    5858
    5959    <bridgehead renderas="sect3">ALSA Utilities Dependencies</bridgehead>
    60  
     60
    6161    <bridgehead renderas="sect4">Required</bridgehead>
    6262    <para role="required"><xref linkend="alsa-lib"/></para>
  • multimedia/libdriv/gst-plugins-base.xml

    re05cd03f ra41f643  
    142142    href="../../xincludes/gtk-doc-rebuild.xml"/>
    143143
    144     <para><option>sed -i 's/\(.*gtkdoc-rebase --relative.* \)\(;.*\)/\1|| true\2/' \ 
     144    <para><option>sed -i 's/\(.*gtkdoc-rebase --relative.* \)\(;.*\)/\1|| true\2/' \
    145145    docs/libs/Makefile.in</option>: This Makefile tests if
    146146    <command>gtkdoc-rebase</command> is present, and only uses it if it is,
  • multimedia/libdriv/gst-plugins-good.xml

    re05cd03f ra41f643  
    8181    <xref linkend="flac"/>,
    8282    <xref linkend="gtk2"/> (required to build the examples),
    83     <xref linkend="hal"/>, 
     83    <xref linkend="hal"/>,
    8484    <ulink url="http://www.ladspa.org/">LADSPA</ulink>,
    8585    <ulink url="http://sourceforge.net/projects/libavc1394/">libavc1394</ulink>
  • multimedia/libdriv/gstreamer.xml

    re05cd03f ra41f643  
    184184    href="../../xincludes/gtk-doc-rebuild.xml"/>
    185185
    186     <para><option>sed -i 's/\(.*gtkdoc-rebase --relative.* \)\(;.*\)/\1|| true\2/' \ 
     186    <para><option>sed -i 's/\(.*gtkdoc-rebase --relative.* \)\(;.*\)/\1|| true\2/' \
    187187    docs/{gst,libs}/Makefile.in</option>: Two of the Makefiles test if
    188188    <command>gtkdoc-rebase</command> is present, and only use it if it is,
  • multimedia/libdriv/libmad.xml

    re05cd03f ra41f643  
    104104    <title>Command Explanations</title>
    105105
    106     <para><command>sed -i '/-fforce-mem/d'</command>: This removes an obsolete 
     106    <para><command>sed -i '/-fforce-mem/d'</command>: This removes an obsolete
    107107    compilation option that causes compilation to fail under GCC 4.4.x</para>
    108108
  • multimedia/libdriv/libquicktime.xml

    re05cd03f ra41f643  
    7676    <xref linkend="ffmpeg"/>,
    7777    <ulink url="http://developers.videolan.org/x264.html">x264</ulink>,
    78     <xref linkend="faac"/>, 
     78    <xref linkend="faac"/>,
    7979    <xref linkend="faad2"/>, and
    8080    <ulink url="http://www.diracvideo.org">Schroedinger</ulink></para>
  • multimedia/libdriv/nas.xml

    re05cd03f ra41f643  
    4141
    4242    <para><application>NAS</application> is an older sound server included
    43     in BLFS primarily because it is an optional dependency for several 
     43    in BLFS primarily because it is an optional dependency for several
    4444    packages.  Unless you know you need <application>NAS</application>, it
    4545    is probably not needed at all.</para>
     
    126126    based applications.</para>
    127127
    128     <para><option>XPLIB=</option>: This option is necessary to prevent the 
     128    <para><option>XPLIB=</option>: This option is necessary to prevent the
    129129    build system from trying to link to an unused and deprecated library.</para>
    130130
  • postlfs/config/devices.xml

    re05cd03f ra41f643  
    7676    libgphoto2) containing userspace USB device drivers also ship udev rules
    7777    that change the permissions of the controlled raw USB devices. That is, rules
    78     installed by SANE change permissions for known scanners, but not printers. 
     78    installed by SANE change permissions for known scanners, but not printers.
    7979    If a package maintainer forgot to write a rule for your device,
    80     report a bug to both BLFS (if the package is there) and upstream, and 
     80    report a bug to both BLFS (if the package is there) and upstream, and
    8181    you will need to write your own rule.</para>
    8282
     
    8989    devices are going to be connected to the guest operating system. You can
    9090    either write separate udev rules for all needed USB devices yourself, or
    91     use the default catch-all "usb" group, members of which can send 
     91    use the default catch-all "usb" group, members of which can send
    9292    arbitrary commands to all USB devices. </para>
    93    
     93
    9494    <para>Before Linux-2.6.15, raw USB device access was performed not with
    9595    /dev/bus/usb/BBB/DDD device nodes, but with /proc/bus/usb/BBB/DDD
     
    105105    can bypass access restrictions imposed through the driver-specific USB
    106106    device nodes. For instance, they can read sensitive data from USB hard drives
    107     without being in the "disk" group. Avoid adding users to this group, if 
     107    without being in the "disk" group. Avoid adding users to this group, if
    108108    you can.</para></note>
    109109
  • postlfs/security/consolekit.xml

    re05cd03f ra41f643  
    115115    <application>xmlto</application> is installed and you wish to build the API
    116116    documentation.</para>
    117  
     117
    118118  </sect2>
    119119
  • postlfs/security/gnupg.xml

    re05cd03f ra41f643  
    125125    chmod -v 4755 /usr/bin/gpg &amp;&amp;
    126126    -->
    127        
     127
    128128<screen role="root"><userinput>cp -v -R doc/gnupg1.{html,pdf} /usr/share/doc/gnupg-&gnupg-version;</userinput></screen>
    129129
  • postlfs/security/gnupg2.xml

    re05cd03f ra41f643  
    7373
    7474    <bridgehead renderas="sect4">Required</bridgehead>
    75     <para role="required"><xref linkend="pth"/>, 
    76     <xref linkend="libassuan"/>, 
    77     <xref linkend="libgcrypt"/>, and 
     75    <para role="required"><xref linkend="pth"/>,
     76    <xref linkend="libassuan"/>,
     77    <xref linkend="libgcrypt"/>, and
    7878    <xref linkend="libksba"/></para>
    7979
     
    8383
    8484    <bridgehead renderas="sect4">Optional</bridgehead>
    85     <para role="optional"><xref linkend="openldap"/>, 
    86     <xref linkend="libusb-compat"/>, 
     85    <para role="optional"><xref linkend="openldap"/>,
     86    <xref linkend="libusb-compat"/>,
    8787    <xref linkend="curl"/>,
    8888    <ulink url="http://www.chiark.greenend.org.uk/~ian/adns/">GNU
    89     adns</ulink>, and an 
     89    adns</ulink>, and an
    9090    <xref linkend="server-mail"/></para>
    91  
     91
    9292    <para condition="html" role="usernotes">User Notes:
    9393    <ulink url="&blfs-wiki;/gnupg2"/></para>
     
    162162    <filename class="directory">/usr/libexec</filename>.</para>
    163163
    164     <para><parameter>--docdir=/usr/share/doc/gnupg-&gnupg2-version;</parameter>: 
     164    <para><parameter>--docdir=/usr/share/doc/gnupg-&gnupg2-version;</parameter>:
    165165    This switch changes the default docdir to <filename
    166166    class="directory">/usr/share/doc/gnupg-&gnupg2-version;</filename>.</para>
    167167
    168     <para><parameter>--enable-symcryptrun</parameter>: This switch enables 
     168    <para><parameter>--enable-symcryptrun</parameter>: This switch enables
    169169    building the symcryptrun program.</para>
    170170
  • postlfs/security/iptables.xml

    re05cd03f ra41f643  
    129129    <title>Command Explanations</title>
    130130
    131     <para><parameter>--bindir=/sbin</parameter>, 
     131    <para><parameter>--bindir=/sbin</parameter>,
    132132    <parameter>--sbindir=/sbin</parameter>:  Ensure all the executables go
    133133    in <filename class="directory">/sbin</filename>.</para>
    134134
    135     <para><parameter>--libdir=/lib</parameter>, 
    136     <parameter>--libexecdir=/lib</parameter>:  Ensure all the libraries are 
     135    <para><parameter>--libdir=/lib</parameter>,
     136    <parameter>--libexecdir=/lib</parameter>:  Ensure all the libraries are
    137137    in the <filename class="directory">/lib</filename> directory tree.</para>
    138138
    139     <para><parameter>--with-pkgconfigdir=/usr/lib/pkgconfig</parameter>: 
     139    <para><parameter>--with-pkgconfigdir=/usr/lib/pkgconfig</parameter>:
    140140    Ensure all the pkgconfig files are in the standard location.</para>
    141141
     
    174174
    175175      <seglistitem>
    176         <seg>iptables, iptables-restore, iptables-save, iptables-xml, 
    177         iptables-multi, ip6tables, ip6tables-restore, ip6tables-save, 
     176        <seg>iptables, iptables-restore, iptables-save, iptables-xml,
     177        iptables-multi, ip6tables, ip6tables-restore, ip6tables-save,
    178178        and ip6tables-multii</seg>
    179179        <seg>libip4tc.so, libip6tc.so, libiptc.so, libxtables.so,
     
    192192        <listitem>
    193193          <para>is used to set up, maintain, and inspect the tables of
    194           IP packet filter rules in the Linux kernel.  It is a 
     194          IP packet filter rules in the Linux kernel.  It is a
    195195          symbolic link to iptables-multi.</para>
    196196          <indexterm zone="iptables iptables-prog">
     
    205205          <para>is used to restore IP Tables from data
    206206          specified on STDIN. Use I/O redirection provided by your
    207           shell to read from a file. It is a symbolic link to 
     207          shell to read from a file. It is a symbolic link to
    208208          iptables-multi.</para>
    209209          <indexterm zone="iptables iptables-restore">
     
    244244        <listitem>
    245245          <para>are a set of commands for IPV6 that parallel the iptables
    246           commands above.  All of these commands are symbolic 
     246          commands above.  All of these commands are symbolic
    247247          links to ip6tables-multi.</para>
    248248          <indexterm zone="iptables ip6tables">
  • postlfs/security/nss.xml

    re05cd03f ra41f643  
    154154    and that the default compiler optimizations are used.</para>
    155155
    156     <para><command>export NSPR_INCLUDE_DIR=/usr/include/nspr</command>: This 
     156    <para><command>export NSPR_INCLUDE_DIR=/usr/include/nspr</command>: This
    157157    command sets the location of the nspr headers.</para>
    158158
    159159    <para><command>export USE_SYSTEM_*</command>: These commands ensure that
    160160    the system installed libraries are used instead of the in-tree
    161     versions.</para> 
     161    versions.</para>
    162162
    163163    <para><command>export ZLIB_LIBS=-lz</command>: This command provides the
  • postlfs/security/openssl.xml

    re05cd03f ra41f643  
    111111    <!-- <para>To test the results, issue: <command>make test</command>.  Note that the
    112112    test results/output depend on the availability of /etc/ssl/openssl.cnf.  If
    113     running the tests for the first time run the following as the 
     113    running the tests for the first time run the following as the
    114114    <systemitem class="username">root</systemitem> user before running the
    115115    tests:</para>
     
    142142    <para>
    143143    <command>tar -vxf ../BLFS-ca-bundle-&ca-bundle-version;.tar.bz2</command>:
    144     <application>OpenSSL</application> no longer includes any root certificates. 
     144    <application>OpenSSL</application> no longer includes any root certificates.
    145145    This package adds root certificates as provided by mozilla.org.</para>
    146146
     
    170170
    171171    <!-- <para><option>zlib-dynamic</option>: When added to the
    172     <command>./config</command> command, this switch will enable 
     172    <command>./config</command> command, this switch will enable
    173173    use of <filename>libz.so</filename> for compression/decompression.</para> -->
    174174
     
    179179
    180180    <para><command>for pem in /etc/ssl/certs/*.pem...</command>: This group of
    181     commands creates a single-file certificate bundle 
     181    commands creates a single-file certificate bundle
    182182    (<filename>/etc/ssl/ca-bundle.crt</filename>) that is usable by many
    183183    other software packages.  <filename>ca-bundle.crt</filename> should be
  • postlfs/security/policykit.xml

    re05cd03f ra41f643  
    297297        <listitem>
    298298          <para>contains functions for obtaining seat, session and caller
    299           information via <application>D-Bus</application> and 
     299          information via <application>D-Bus</application> and
    300300          <application>ConsoleKit</application>.</para>
    301301          <indexterm zone="policykit libpolkit-dbus">
  • postlfs/shells/dash.xml

    re05cd03f ra41f643  
    9393
    9494    <note><para>If you create the symbolic link from <command>dash</command>
    95     to  <command>sh</command>, you will need to reset the link to 
     95    to  <command>sh</command>, you will need to reset the link to
    9696    <command>bash</command> to build LFS.  </para></note>
    9797
  • postlfs/shells/zsh.xml

    re05cd03f ra41f643  
    165165    the <application>PCRE</application> regular expression library in shell
    166166    builtins.</para>
    167      
     167
    168168    <sect3 id="mountpoints">
    169169      <title>Multiple partitions</title>
    170      
     170
    171171      <para>Linking <application>ZSH</application> dynamically against
    172172      <application>PCRE</application> and/or <application>GDBM</application>
     
    188188</screen>
    189189
    190       <para>Alternatively you can statically link <application>ZSH</application> 
     190      <para>Alternatively you can statically link <application>ZSH</application>
    191191      against <application>PCRE</application> and <application>GDBM</application>
    192192      if you modify the <filename>config.modules</filename> file (you need first
  • pst/printing/gs.xml

    re05cd03f ra41f643  
    159159      <application>Zlib</application> from the source tree. There doesn't
    160160      appear to be an easy way to use system-installed copies of these libraries
    161       without doing some hacking of the sources.</para>     
     161      without doing some hacking of the sources.</para>
    162162    </note>
    163163
     
    248248      <seglistitem>
    249249        <seg>bdftops, dumphint, dvipdf, eps2eps, fixmswrd.pl, font2c, gs, gsbj,
    250         gsdj, gsdj500, gslj, gslp, gsnd, lprsetup.sh, pdf2dsc, pdf2ps, pdfopt, 
    251         pf2afm, pfbtopfa, printafm, ps2ascii, ps2epsi, ps2pdf, ps2pdf12, 
     250        gsdj, gsdj500, gslj, gslp, gsnd, lprsetup.sh, pdf2dsc, pdf2ps, pdfopt,
     251        pf2afm, pfbtopfa, printafm, ps2ascii, ps2epsi, ps2pdf, ps2pdf12,
    252252        ps2pdf13, ps2pdf14, ps2pdfwr, ps2ps, ps2ps2, pv.sh, unix-lpr.sh, and
    253253        wftopfa</seg>
     
    290290
    291291   <para><application>GPL Ghostscript</application> provides many different
    292    scripts used to convert PostScript, PDF, and other formats. Please refer to 
    293    the HTML documentation or the man pages for information about the 
     292   scripts used to convert PostScript, PDF, and other formats. Please refer to
     293   the HTML documentation or the man pages for information about the
    294294   capabilities provided.</para>
    295295
  • pst/ps/a2ps.xml

    re05cd03f ra41f643  
    154154    that there is no working mktime function.</para>
    155155
    156     <para><command>sed -i "s/GPERF --version |/&amp; head -n 1 |/" configure</command>: 
     156    <para><command>sed -i "s/GPERF --version |/&amp; head -n 1 |/" configure</command>:
    157157    This fixes a bug in the handling of the version output of
    158158    <command>gperf</command>.</para>
  • pst/ps/epdfview.xml

    re05cd03f ra41f643  
    3030    <title>Introduction to ePDFView</title>
    3131
    32     <para><application>ePDFView</application> is a free standalone lightweight 
    33     PDF document viewer using <application>Poppler</application> and 
    34     <application>GTK+</application> libraries. It is a good replacement for 
    35     <application>Evince</application> as it does not rely upon 
     32    <para><application>ePDFView</application> is a free standalone lightweight
     33    PDF document viewer using <application>Poppler</application> and
     34    <application>GTK+</application> libraries. It is a good replacement for
     35    <application>Evince</application> as it does not rely upon
    3636    <application>GNOME</application> libraries.</para>
    3737
  • pst/ps/gsview.xml

    re05cd03f ra41f643  
    9494<screen><userinput>sed -i 's:netscape:<replaceable>&lt;browser&gt;</replaceable>:' srcunx/gvxreg.c</userinput></screen>
    9595
    96     <!-- Pending investigation as to whether or not this is necessary for GPL 
     96    <!-- Pending investigation as to whether or not this is necessary for GPL
    9797         Ghostscript.
    9898
  • pst/scanning/sane.xml

    re05cd03f ra41f643  
    198198    <title>Command Explanations</title>
    199199
    200     <para><command>sed -i 's/SYSFS/ATTRS/g' tools/sane-desc.c</command>: This 
     200    <para><command>sed -i 's/SYSFS/ATTRS/g' tools/sane-desc.c</command>: This
    201201    command fixes an obsolete <application>udev</application> parameter.</para>
    202202
  • server/databases/mysql.xml

    re05cd03f ra41f643  
    6767    <itemizedlist spacing="compact">
    6868      <listitem>
    69         <para>Required Patches: 
     69        <para>Required Patches:
    7070        <ulink  url="&patch-root;/mysql-&mysql-version;-logevent-1.patch"/>
    7171         <ulink url="&patch-root;/mysql-&mysql-version;-client-1.patch"/>
     
    144144ln -v -sf mysql/libmysqlclient{,_r}.so* . &amp;&amp;
    145145popd &amp;&amp;
    146  
     146
    147147pushd /usr/share/info &amp;&amp;
    148148rm -v dir &amp;&amp;
     
    155155      <para>The only documentation shipped in the source tarball are
    156156      <filename>mysql.info</filename>, <filename>manual.chm</filename>
    157       (Microsoft Help format) files, and man pages. You can download various 
    158       formats of the <application>MySQL</application> Reference Manual 
     157      (Microsoft Help format) files, and man pages. You can download various
     158      formats of the <application>MySQL</application> Reference Manual
    159159      from <ulink url="http://dev.mysql.com/doc/"/>.</para>
    160160    </tip>
  • server/major/apache.xml

    re05cd03f ra41f643  
    143143      <para>While it is not built by default when using the following commands,
    144144      the ISAPI DSO module can be created by adding the <option>--enable-isapi</option>
    145       option. Even the module will compile, install and load fine, the module is 
     145      option. Even the module will compile, install and load fine, the module is
    146146      <emphasis>only</emphasis> supported and functional in Win32
    147147      environments.</para>
  • server/major/openssh.xml

    re05cd03f ra41f643  
    127127    test suite will fail. Additionally, the testsuite requires an installed
    128128    copy of <command>scp</command> to complete the multiplexing tests.  To
    129     run the test suite, first copy the scp program to 
    130     <filename class="directory">/usr/bin</filename>, making sure that you 
     129    run the test suite, first copy the scp program to
     130    <filename class="directory">/usr/bin</filename>, making sure that you
    131131    back up any existing copy first.</para>
    132132
     
    184184    </para>
    185185
    186     <para><parameter>--with-kerberos5=/usr</parameter>: This option is used to 
     186    <para><parameter>--with-kerberos5=/usr</parameter>: This option is used to
    187187    include Heimdal support in the build.</para>
    188188
  • x/installing/xkeyboard-config.xml

    re05cd03f ra41f643  
    6161
    6262    <bridgehead renderas="sect4">Required</bridgehead>
    63     <para role="required"><xref linkend="intltool"/> and 
     63    <para role="required"><xref linkend="intltool"/> and
    6464    <xref linkend="xorg7-app"/></para>
    6565
  • x/lib/cairo.xml

    re05cd03f ra41f643  
    7272    <bridgehead renderas="sect4">Required</bridgehead>
    7373    <para role="required"><xref linkend="libpng"/>,
    74     <xref linkend="pixman"/>, and 
     74    <xref linkend="pixman"/>, and
    7575    <xref linkend="fontconfig"/></para>
    7676    <!--  and <xref linkend="pkgconfig"/></para> -->
     
    9292    <para role="optional"><xref linkend="gtk2"/> (for testing the PDF backend),
    9393    <xref linkend="poppler"/> (for testing the PDF backend), and
    94     <xref linkend="librsvg"/> (for testing the SVG backend) 
     94    <xref linkend="librsvg"/> (for testing the SVG backend)
    9595    <!-- [ comment this pending clarification - not presently required] , and
    9696    <ulink url="http://ltp.sourceforge.net/">LTP</ulink>--></para>
  • x/lib/gtk+2.xml

    re05cd03f ra41f643  
    149149
    150150      <seglistitem>
    151         <seg>gdk-pixbuf-csource, gdk-pixbuf-query-loaders, 
    152         gtk-builder-convert, gtk-demo, gtk-query-immodules-2.0, 
     151        <seg>gdk-pixbuf-csource, gdk-pixbuf-query-loaders,
     152        gtk-builder-convert, gtk-demo, gtk-query-immodules-2.0,
    153153        and gtk-update-icon-cache</seg>
    154154        <seg>libgailutil.so, libgdk-x11-2.0.so, libgdk_pixbuf-2.0.so,
    155         libgdk_pixbuf_xlib-2.0.so, libgtk-x11-2.0.so, and numerous engine, 
     155        libgdk_pixbuf_xlib-2.0.so, libgtk-x11-2.0.so, and numerous engine,
    156156        module, and loader plugins</seg>
    157         <seg>/etc/gtk-2.0, /usr/include/gail-1.0, /usr/include/gtk-2.0, 
    158         /usr/include/gtk-unix-print-2.0, /usr/lib/gtk-2.0, 
     157        <seg>/etc/gtk-2.0, /usr/include/gail-1.0, /usr/include/gtk-2.0,
     158        /usr/include/gtk-unix-print-2.0, /usr/lib/gtk-2.0,
    159159        /usr/share/doc/gtk+-&gtk2-version;, /usr/share/gtk-2.0,
    160160        /usr/share/gtk-doc/html/{gail-libgail-util,gdk,gdk-pixbuf,gtk},
     
    195195        <term><command>gtk-builder-convert</command></term>
    196196        <listitem>
    197           <para>converts glade files into XML files which can be loaded with 
     197          <para>converts glade files into XML files which can be loaded with
    198198          GtkBuilder.</para>
    199199          <indexterm zone="gtk2 gtk-builder-convert">
     
    207207        <term><command>gtk-demo</command></term>
    208208        <listitem>
    209           <para>demonstrates <application>GTK+</application> functionality and 
     209          <para>demonstrates <application>GTK+</application> functionality and
    210210          provides code for the examples.</para>
    211211          <indexterm zone="gtk2 gtk-demo">
  • x/lib/pango.xml

    re05cd03f ra41f643  
    209209        <term><command>pango-view</command></term>
    210210        <listitem>
    211           <para>renders a given file through <application>Pango</application> 
     211          <para>renders a given file through <application>Pango</application>
    212212          for viewing purposes.</para>
    213213          <indexterm zone="pango pango-view">
  • x/lib/qt4.xml

    re05cd03f ra41f643  
    116116      <para>There is no conflict between the <application>Qt3</application>
    117117      and <application>Qt4</application> applications and headers so both
    118       can be installed at the same time.  This may be necessary to build or 
    119       run Qt3 applications like <application>KDE3</application> and 
     118      can be installed at the same time.  This may be necessary to build or
     119      run Qt3 applications like <application>KDE3</application> and
    120120      <application>Qt4</application> applications like
    121121      <application>Doxygen</application>'s <application>doxywizard</application>
    122       on the same system. 
     122      on the same system.
    123123      </para>
    124124
  • x/lib/xulrunner.xml

    re05cd03f ra41f643  
    264264EOF</userinput></screen>
    265265
    266     <para>If you did not install <xref linkend="nspr"/> and 
     266    <para>If you did not install <xref linkend="nspr"/> and
    267267    <xref linkend="nss"/>, then apply the patch with the following
    268268    command:</para>
     
    274274
    275275<screen><userinput>sed 's@stable@unstable@' \
    276     -i xulrunner/installer/mozilla-js.pc.in &amp;&amp; 
     276    -i xulrunner/installer/mozilla-js.pc.in &amp;&amp;
    277277echo "Requires: nspr" >>xulrunner/installer/libxul-embedding.pc.in &amp;&amp;
    278278make -f client.mk build</userinput></screen>
     
    291291                    /usr/lib</userinput></screen>
    292292
    293     <para>If you've elected to use the included NSPR and NSS, while still the 
     293    <para>If you've elected to use the included NSPR and NSS, while still the
    294294    <systemitem class="username">root</systemitem> user, complete the
    295295    installation with the following commands:</para>
  • x/wm/fluxbox.xml

    re05cd03f ra41f643  
    287287        <term><command>fluxbox-remote</command></term>
    288288        <listitem>
    289           <para>provides command line access to key commands for 
     289          <para>provides command line access to key commands for
    290290          <application>Fluxbox</application>.</para>
    291291          <indexterm zone="fluxbox fluxbox-remote">
  • xsoft/graphweb/firefox.xml

    re05cd03f ra41f643  
    283283EOF</userinput></screen>
    284284
    285     <para>If you did not install <xref linkend="xulrunner"/> or 
     285    <para>If you did not install <xref linkend="xulrunner"/> or
    286286    <xref linkend="nspr"/> and <xref linkend="nss"/>, then fix a couple of build
    287287    errors with the following commands:</para>
  • xsoft/graphweb/seamonkey.xml

    re05cd03f ra41f643  
    1515  <!ENTITY seamonkey-enigmail-download  "http://www.mozilla-enigmail.org/download/source/enigmail-&seamonkey-enigmail-version;.tar.gz">
    1616  <!ENTITY seamonkey-enigmail-md5sum    "cfbe6ff77f80a349b396829757ad952a"> -->
    17 ]> 
     17]>
    1818
    1919<sect1 id="seamonkey" xreflabel="SeaMonkey-&seamonkey-version;">
     
    507507    <tip>
    508508      <para>There is a multitude of configuration parameters you can tweak to
    509       customize <application>SeaMonkey</application>. A very extensive list 
     509      customize <application>SeaMonkey</application>. A very extensive list
    510510      of these parameters can be found at <ulink
    511511      url="http://preferential.mozdev.org/preferences.html"/>.</para>
  • xsoft/other/thunderbird.xml

    re05cd03f ra41f643  
    1616  <!ENTITY thunderbird-enigmail-download "http://www.mozilla-enigmail.org/download/source/enigmail-&thunderbird-enigmail-version;.tar.gz">
    1717  <!ENTITY thunderbird-enigmail-md5sum   "508ca9ab0396afb49e82eda88014924b">
    18   <!ENTITY thunderbird-enigmail-size     "1.1 MB"> 
     18  <!ENTITY thunderbird-enigmail-size     "1.1 MB">
    1919]>
    2020
     
    6868    by the <application>GnuPG</application> package. The Enigmail extension
    6969    will not operate correctly unless you have <xref linkend="gnupg"/> or
    70     <xref linkend="gnupg2"/> installed.</para> 
     70    <xref linkend="gnupg2"/> installed.</para>
    7171
    7272    <itemizedlist spacing='compact'>
Note: See TracChangeset for help on using the changeset viewer.