Changeset a55fc26 for packages.ent


Ignore:
Timestamp:
09/10/2019 08:05:25 PM (3 years ago)
Author:
Bruce Dubbs <bdubbs@…>
Branches:
10.0, 10.1, 11.0, 11.1, 9.1, lazarus, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
1271cd3b
Parents:
2fc69b0
Message:

Update to gdk-pixbuf-2.38.2.
Update to libqmi-1.22.6.
Update to ffmpeg-4.2.1.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@22125 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages.ent

    r2fc69b0 ra55fc26  
    147147<!ENTITY libnfsidmap-version          "0.26">
    148148<!ENTITY libpaper-version             "1.1.24+nmu5">
    149 <!ENTITY libqmi-version               "1.22.4">
     149<!ENTITY libqmi-version               "1.22.6">
    150150<!ENTITY libseccomp-version           "2.4.1">
    151151<!ENTITY libsigc-version              "2.10.2">
     
    685685<!ENTITY fltk-version                 "1.3.5">
    686686<!ENTITY freeglut-version             "3.0.0">
    687 <!ENTITY gdk-pixbuf-version           "2.38.1">
     687<!ENTITY gdk-pixbuf-version           "2.38.2">
    688688<!ENTITY glew-version                 "2.1.0">
    689689<!ENTITY glu-version                  "9.0.1">
     
    976976
    977977<!-- Chapter 44 -->
    978 <!ENTITY ffmpeg-version               "4.2">
     978<!ENTITY ffmpeg-version               "4.2.1">
    979979<!ENTITY mplayer-version              "1.4">
    980980<!ENTITY xine-ui-version              "0.99.10">
Note: See TracChangeset for help on using the changeset viewer.