Ignore:
Timestamp:
10/15/2017 09:22:27 PM (5 years ago)
Author:
Bruce Dubbs <bdubbs@…>
Branches:
10.0, 10.1, 11.0, 11.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, lazarus, perl-modules, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
f2e7e668
Parents:
d6aa5ce
Message:

Add an optional patch to glib to allow user supression of
unwanted warning messages.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19330 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • x/lib/qtwebengine.xml

    rd6aa5ce ra9c0e8d  
    4242      <application>QtWebEngine</application> integrates
    4343      <application>chromium</application>&quot;s web capabilities into Qt. It
    44       ships with its own copy of ninja which it uses for the
    45       build, and various copies of libraries from ffmpeg, icu, libvpx, and zlib
    46       (including libminizip) which have been forked by the
     44      ships with its own copy of ninja which it uses for the build if it cannot
     45      find a system copy, and various copies of libraries from ffmpeg, icu,
     46      libvpx, and zlib (including libminizip) which have been forked by the
    4747      <application>chromium</application> developers.
    4848    </para>
Note: See TracChangeset for help on using the changeset viewer.