Ignore:
Timestamp:
05/05/2004 03:27:08 PM (18 years ago)
Author:
Igor Živković <igor@…>
Branches:
10.0, 10.1, 11.0, 11.1, 6.0, 6.1, 6.2, 6.2.0, 6.2.0-rc1, 6.2.0-rc2, 6.3, 6.3-rc1, 6.3-rc2, 6.3-rc3, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, upgradedb, v5_1, v5_1-pre1, xry111/intltool, xry111/test-20220226
Children:
1dce143
Parents:
d6224aa3
Message:

updated to libgnomeprint-2.6.1, libgnomeprintui-2.6.1, libsoup-2.1.9 and gtkhtml-3.1.12

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@2091 af4574ff-66df-0310-9fd7-8a98e5e911e0

Location:
basicnet/netlibs/libsoup
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • basicnet/netlibs/libsoup/libsoup-desc.xml

    rd6224aa3 rad3b706  
    33
    44<para>The <application>libsoup</application> package contains
    5 <command>libsoup-ssl-proxy</command> and
    65<filename class="libraryfile">libsoup</filename> libraries.</para>
    76
  • basicnet/netlibs/libsoup/libsoup-intro.xml

    rd6224aa3 rad3b706  
    1919<sect4><title>Required</title>
    2020<para>
    21 <xref linkend="GLib2"/>
     21<xref linkend="GLib2"/> and
     22<xref linkend="libxml2"/>
    2223</para></sect4>
    2324<sect4><title>Optional</title>
    2425<para>
    25 <xref linkend="gtk-doc"/> and
    26 <xref linkend="openssl"/> or
    27 <ulink url="http://www.gnu.org/software/gnutls/">GnuTLS</ulink>
     26<xref linkend="gtk-doc"/>,
     27<ulink url="http://www.gnu.org/software/gnutls/">GnuTLS</ulink> and
     28<ulink url="http://www.gnupg.org/">libgpg-error</ulink>
    2829</para></sect4>
    2930</sect3>
  • basicnet/netlibs/libsoup/libsoup.ent

    rd6224aa3 rad3b706  
    33<!ENTITY libsoup-inst SYSTEM "libsoup-inst.xml">
    44<!ENTITY libsoup-desc SYSTEM "libsoup-desc.xml">
    5 <!ENTITY libsoup-version "1.99.26">
    6 <!ENTITY libsoup-download-http "http://ftp.gnome.org/pub/gnome/sources/libsoup/1.99/libsoup-&libsoup-version;.tar.bz2">
    7 <!ENTITY libsoup-download-ftp "ftp://ftp.gnome.org/pub/gnome/sources/libsoup/1.99/libsoup-&libsoup-version;.tar.bz2">
    8 <!ENTITY libsoup-size "228 KB">
    9 <!ENTITY libsoup-buildsize "6.6 MB">
    10 <!ENTITY libsoup-time "0.16 SBU">
     5<!ENTITY libsoup-version "2.1.9">
     6<!ENTITY libsoup-download-http "http://ftp.gnome.org/pub/gnome/sources/libsoup/2.1/libsoup-&libsoup-version;.tar.bz2">
     7<!ENTITY libsoup-download-ftp "ftp://ftp.gnome.org/pub/gnome/sources/libsoup/2.1/libsoup-&libsoup-version;.tar.bz2">
     8<!ENTITY libsoup-size "365 KB">
     9<!ENTITY libsoup-buildsize "13 MB">
     10<!ENTITY libsoup-time "0.41 SBU">
Note: See TracChangeset for help on using the changeset viewer.