Changeset af451f4


Ignore:
Timestamp:
09/26/2017 07:29:40 AM (5 years ago)
Author:
Pierre Labastie <pieere@…>
Branches:
10.0, 10.1, 11.0, 11.1, 11.2, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, lazarus, perl-modules, plabs/python-mods, qt5new, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226
Children:
01eef39
Parents:
fabeff7
Message:

Update versions in package.ent and typo

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19275 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
2 edited

Legend:

Unmodified
Added
Removed
  • packages.ent

    rfabeff7 raf451f4  
    115115<!ENTITY icu-dl-version               "&icu-major;_&icu-minor;"><!-- _&icu-patch;-->
    116116
    117 <!ENTITY iso-codes-version            "3.75">
     117<!ENTITY iso-codes-version            "3.76">
    118118<!ENTITY JS-version                   "17.0.0">
    119119<!ENTITY JS2-version                  "24.2.0">
     
    313313<!ENTITY llvm-old-version             "3.9.1">
    314314<!ENTITY lua-version                  "5.3.4">
    315 <!ENTITY mercurial-version            "4.3.1">
     315<!ENTITY mercurial-version            "4.3.2">
    316316<!ENTITY nasm-version                 "2.13.01">
    317317<!ENTITY ninja-version                "1.7.2">
     
    324324<!ENTITY ruby-version                 "&ruby-minor-version;.&ruby-patch-version;">
    325325<!ENTITY rust-version                 "1.19.0">
    326 <!ENTITY scons-version                "2.5.1">
     326<!ENTITY scons-version                "3.0.0">
    327327<!ENTITY slang-version                "2.3.1">
    328328<!ENTITY subversion-version           "1.9.7">
     
    407407<!ENTITY PyYAML-version               "3.12">
    408408<!ENTITY scour-version                "0.36">
    409 <!ENTITY six-version                  "1.10.0">
     409<!ENTITY six-version                  "1.11.0">
    410410<!-- <!ENTITY setuptools-version           "30.2.0"> -->
    411411
     
    566566<!ENTITY qtwebengine-version          "5.9.1">
    567567<!ENTITY qtwebkit-version             "5.9.0">
    568 <!ENTITY shared-mime-info-version     "1.8">
     568<!ENTITY shared-mime-info-version     "1.9">
    569569<!ENTITY startup-notification-version "0.12">
    570570<!ENTITY webkitgtk-version            "2.18.0">    <!-- Even minors only -->
  • x/lib/webkitgtk.xml

    rfabeff7 raf451f4  
    195195    <para>
    196196      <command>sed ... TextCheckerEnchant.cpp</command>: This command
    197       is needed to allow the build to complete with enchangt-2.x.
     197      is needed to allow the build to complete with enchant-2.x.
    198198    </para>
    199199
Note: See TracChangeset for help on using the changeset viewer.