Changeset b0b73b1


Ignore:
Timestamp:
10/06/2019 03:56:45 PM (2 years ago)
Author:
Bruce Dubbs <bdubbs@…>
Branches:
10.0, 10.1, 11.0, 9.1, ken/refactor-virt, lazarus, qt5new, trunk, upgradedb, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
368dc3e1
Parents:
9a4c0d9
Message:

Typos

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@22226 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • networking/netprogs/iw.xml

    r9a4c0d9 rb0b73b1  
    6262    <bridgehead renderas="sect3">iw Dependencies</bridgehead>
    6363
    64     <bridgehead renderas="sect4">Requireded</bridgehead>
     64    <bridgehead renderas="sect4">Required</bridgehead>
    6565    <para role="required">
    6666      <xref linkend="libnl"/>
     
    7979    </indexterm>
    8080
    81     <para>To use <application>Wireless Tools</application>, the kernel must
     81    <para>To use <application>iw</application>, the kernel must
    8282    have the appropriate drivers and other support available.  The appropriate
    83     bus must also be available.  For oldere laptops, the PCMCIA bus
     83    bus must also be available.  For older laptops, the PCMCIA bus
    8484    (CONFIG_PCCARD) needs to be built.  In some cases, this bus support will
    8585    also need to be built for embedded iw cards.  The appropriate bridge
Note: See TracChangeset for help on using the changeset viewer.