Changeset c2b0e50


Ignore:
Timestamp:
12/31/2013 11:13:20 AM (9 years ago)
Author:
Pierre Labastie <pieere@…>
Branches:
10.0, 10.1, 11.0, 11.1, 11.2, 7.10, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, krejzi/svn, lazarus, nosym, perl-modules, plabs/python-mods, qt5new, systemd-11177, systemd-13485, trunk, upgradedb, xry111/intltool, xry111/soup3, xry111/test-20220226
Children:
360311e
Parents:
d1b4612
Message:

Changing reference for GSSAPI in libtirpc

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@12495 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • networking/netlibs/libtirpc.xml

    rd1b4612 rc2b0e50  
    8787    <bridgehead renderas="sect4">Optional</bridgehead>
    8888    <para role="optional">
    89       <ulink url="http://www.citi.umich.edu/projects/nfsv4/linux/libgssapi">libgssapi</ulink>
     89      <xref linkend="mitkrb"/> for the GSSAPI
    9090    </para>
    9191
     
    134134    <para>
    135135      <parameter>--disable-gssapi</parameter>: This switch is needed if
    136       <ulink url="http://www.citi.umich.edu/projects/nfsv4/linux/libgssapi">
    137       libgssapi</ulink> is not installed. Remove it if libgssapi is installed
    138       and you want to use it.
     136      no GSSAPI is installed. Remove this switch if you have one
     137      installed (for example <xref linkend="mitkrb"/>) and you wish to use it.
    139138    </para>
    140139
Note: See TracChangeset for help on using the changeset viewer.