Changeset c5d5897


Ignore:
Timestamp:
11/06/2019 01:01:22 AM (2 years ago)
Author:
Ken Moffat <ken@…>
Branches:
10.0, 10.1, 11.0, 9.1, ken/refactor-virt, lazarus, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
d8eca02
Parents:
4ab48de
Message:

QEMU: comment the option --with-gtkabi=3.0 which is no-longer accepted.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@22354 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • postlfs/virtualization/qemu.xml

    r4ab48de rc5d5897  
    267267    </para>
    268268
    269     <para>
    270       <option>--with-gtkabi=3.0</option>: builds with GTK+-3 if both GTK+-2
     269    <!-- this appears to be rejected in 4.1.0
     270         ERROR: unknown option \-\-with-gtkabi=3.0
     271    <para>
     272      <option>\-\-with-gtkabi=3.0</option>: builds with GTK+-3 if both GTK+-2
    271273      and GTK+-3 are installed.
    272     </para>
     274    </para> -->
    273275
    274276  </sect2>
Note: See TracChangeset for help on using the changeset viewer.