Changeset da114fe for packages.ent


Ignore:
Timestamp:
01/07/2020 10:10:35 PM (2 years ago)
Author:
Bruce Dubbs <bdubbs@…>
Branches:
10.0, 10.1, 11.0, 9.1, ken/refactor-virt, lazarus, qt5new, trunk, upgradedb, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
819213e
Parents:
af32bfa2
Message:

Update to mercurial-5.2.2.
Update to PyYAML-5.3 (Python Module).
Update to libwebp-1.1.0.
Update to libgusb-0.3.2.
Update to dconf-editor-3.34.3.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@22553 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages.ent

    raf32bfa2 rda114fe  
    139139<!ENTITY libgsf-version               "1.14.46">
    140140<!ENTITY libgudev-version             "233">
    141 <!ENTITY libgusb-version              "0.3.1">
     141<!ENTITY libgusb-version              "0.3.2">
    142142<!ENTITY libical-version              "3.0.7">
    143143<!ENTITY libidn-version               "1.35">
     
    215215<!ENTITY libraw-version               "0.19.5">
    216216<!ENTITY libtiff-version              "4.1.0">
    217 <!ENTITY libwebp-version              "1.0.3">
     217<!ENTITY libwebp-version              "1.1.0">
    218218<!ENTITY mypaint-brushes-version      "1.3.0"> <!-- version 1 only -->
    219219<!ENTITY newt-version                 "0.52.21">
     
    329329<!ENTITY lua-version                  "5.3.5">
    330330<!ENTITY lua52-version                "5.2.4">
    331 <!ENTITY mercurial-version            "5.2.1">
     331<!ENTITY mercurial-version            "5.2.2">
    332332<!ENTITY nasm-version                 "2.14.02">
    333333<!ENTITY ninja-version                "1.9.0">
     
    539539<!ENTITY pygtk-version                "2.24.0">
    540540<!ENTITY pyxdg-version                "0.25">
    541 <!ENTITY PyYAML-version               "5.2">
     541<!ENTITY PyYAML-version               "5.3">
    542542<!ENTITY scour-version                "0.37">
    543543<!ENTITY six-version                  "1.13.0">
Note: See TracChangeset for help on using the changeset viewer.