Changeset db817726 for packages.ent


Ignore:
Timestamp:
01/22/2019 05:34:08 PM (3 years ago)
Author:
Bruce Dubbs <bdubbs@…>
Branches:
10.0, 10.1, 11.0, 8.4, 9.0, 9.1, bdubbs/svn, ken/refactor-virt, lazarus, qt5new, trunk, upgradedb, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
0f2a3eb
Parents:
0367db7
Message:

Update to httpd-2.4.38.
Update to p11-kit-0.23.15.
Update to scons-3.0.4.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@21015 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages.ent

    r0367db7 rdb817726  
    3838<!-- <!ENTITY openssl-version              "1.1.0g"> -->
    3939<!ENTITY openssl10-version            "1.0.2q">
    40 <!ENTITY p11-kit-version              "0.23.14">
     40<!ENTITY p11-kit-version              "0.23.15">
    4141<!ENTITY polkit-version               "0.115">
    4242<!ENTITY shadow-version               "4.6">
     
    339339<!ENTITY ruby-version                 "&ruby-minor-version;.&ruby-patch-version;">
    340340<!ENTITY rust-version                 "1.29.2">
    341 <!ENTITY scons-version                "3.0.3">
     341<!ENTITY scons-version                "3.0.4">
    342342<!ENTITY slang-version                "2.3.2">
    343343<!ENTITY subversion-version           "1.11.1">
     
    608608<!-- Part V -->
    609609<!-- Chapter 20 -->
    610 <!ENTITY apache-version               "2.4.37">
     610<!ENTITY apache-version               "2.4.38">
    611611<!ENTITY proftpd-version              "1.3.6">
    612612<!ENTITY vsftpd-version               "3.0.3">
Note: See TracChangeset for help on using the changeset viewer.