Changeset de3764f


Ignore:
Timestamp:
01/18/2006 08:11:54 PM (16 years ago)
Author:
Randy McMurchy <randy@…>
Branches:
10.0, 10.1, 11.0, 11.1, 6.2, 6.2.0, 6.2.0-rc1, 6.2.0-rc2, 6.3, 6.3-rc1, 6.3-rc2, 6.3-rc3, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
8d349d4
Parents:
744e7e9
Message:

Added a note about the frequent updates to the ImageMagick sources in the ImageMagick instructions

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@5576 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
3 edited

Legend:

Unmodified
Added
Removed
  • general.ent

    r744e7e9 rde3764f  
    1515<!ENTITY downloads-root "http://www.linuxfromscratch.org/blfs/downloads/svn">
    1616<!ENTITY downloads-project "http://downloads.linuxfromscratch.org">
     17<!ENTITY downloads-anduin "http://anduin.linuxfromscratch.org/sources/BLFS/svn">
    1718<!ENTITY hints-root     "http://www.linuxfromscratch.org/hints">
    1819<!ENTITY patch-root     "http://www.linuxfromscratch.org/patches/blfs/svn">
  • general/genutils/imagemagick.xml

    r744e7e9 rde3764f  
    6262      </listitem>
    6363    </itemizedlist>
     64
     65    <para>The <application>ImageMagick</application> source releases are
     66    updated frequently and the version shown above may no longer be available
     67    from the download locations. You can download a more recent version and use
     68    the existing BLFS instructions to install it. Chances are that it will
     69    work just fine, but this has not been tested by the BLFS team. If the
     70    package version shown above is not available from the locations shown
     71    above, you can download it from the BLFS package server at
     72    <ulink url="&downloads-anduin;/i"/>.</para>
    6473
    6574    <bridgehead renderas="sect3">ImageMagick Dependencies</bridgehead>
  • multimedia/libdriv/xine-lib.xml

    r744e7e9 rde3764f  
    99  <!ENTITY xine-lib-md5sum        "b1f42602c776bb93e3cbf127e220cbfd">
    1010  <!ENTITY xine-lib-size          "7.8 MB">
    11   <!ENTITY xine-lib-buildsize     "87.7 MB">
    12   <!ENTITY xine-lib-time          "3.2 SBU">
     11  <!ENTITY xine-lib-buildsize     "105 MB">
     12  <!ENTITY xine-lib-time          "5.0 SBU (with all optional dependencies installed)">
    1313]>
    1414
     
    8484    <xref linkend="gnome-vfs"/>,
    8585    <xref linkend="samba3"/>,
     86    <xref linkend="imagemagick"/>,
    8687    <ulink url="http://www.directfb.org/">DirectFB</ulink>,
    8788    <ulink url="http://www.theora.org/">Theora</ulink>,
     
    9394    <ulink url="http://www.gnu.org/software/libcdio/">libcdio</ulink>,
    9495    <ulink url="http://www.vcdimager.org/">VCDImager</ulink>,
    95     <ulink url="http://sourceforge.net/projects/sgmltools-lite/">sgmltools-lite</ulink>
     96    <ulink url="http://sourceforge.net/projects/sgmltools-lite/">sgmltools-lite</ulink>,
    9697    and <ulink url="http://www.xfig.org/">Transfig</ulink></para>
     98
     99    <para>It is recommended that you use the internal source tree versions of
     100    <application>FFmpeg</application>, <application>liba52</application>,
     101    <application>libdvdnav</application> and <application>libmad</application>
     102    and not system-installed versions.</para>
    97103
    98104  </sect2>
     
    111117    <command>configure</command> may not compile cleanly.</para>
    112118
    113     <para>You will need to pass <command>configure</command> the option
    114     <option>--with-xv-path=</option> if you didn't install
     119    <para>You will need to pass
     120    <option>--with-xv-path=<replaceable>[/directory/path]</replaceable></option>
     121    to <command>configure</command> if you didn't install
    115122    <application>Xorg</application> or <application>XFree86</application> in
    116     <filename class='directory'>/usr/X11R6</filename>. For example, if you installed
    117     <application>Xorg</application> in <filename class='directory'>/usr</filename>
    118     you will need to use <option>--with-xv-path=/usr/lib</option>.</para>
     123    <filename class='directory'>/usr/X11R6</filename>. For example, if you
     124    installed <application>Xorg</application> in
     125    <filename class='directory'>/usr</filename>, you will need to use
     126    <option>--with-xv-path=/usr/lib</option>.</para>
    119127
    120128    <para>This package does not come with a test suite.</para>
Note: See TracChangeset for help on using the changeset viewer.