Changeset e8aa1ded


Ignore:
Timestamp:
01/01/2021 12:55:40 PM (9 months ago)
Author:
Pierre Labastie <pieere@…>
Branches:
10.1, 11.0, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
99597b4f
Parents:
955d619
Message:

The patch for ark is not needed anymore

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@24041 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • kde/kf5-apps/ark5.xml

    r955d619 re8aa1ded  
    7070      </listitem>
    7171    </itemizedlist>
    72 
     72<!--
    7373    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
    7474    <itemizedlist spacing="compact">
     
    8080      </listitem>
    8181    </itemizedlist>
    82 
     82-->
    8383
    8484    <bridgehead renderas="sect3">Ark Dependencies</bridgehead>
     
    108108  <sect2 role="installation">
    109109    <title>Installation of Ark</title>
    110 
     110<!--
    111111    <para>First, fix a problem identified upstream:</para>
    112112
    113113<screen><userinput>patch -Np1 -i ../ark-&kf5apps-version;-upstream_fix-1.patch</userinput></screen>
    114 
     114-->
    115115    <para>
    116116      Install <application>Ark</application> by running the following
Note: See TracChangeset for help on using the changeset viewer.