Changeset edb484ed


Ignore:
Timestamp:
01/12/2010 10:47:02 AM (12 years ago)
Author:
Wayne Blaszczyk <wblaszcz@…>
Branches:
10.0, 10.1, 11.0, 11.1, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
0dd3ad2
Parents:
31bf432
Message:

Updated to Evolution Data Server-2.28.2.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@8210 af4574ff-66df-0310-9fd7-8a98e5e911e0

Files:
3 edited

Legend:

Unmodified
Added
Removed
  • general.ent

    r31bf432 redb484ed  
    581581
    582582<!-- Libraries -->
    583 <!ENTITY evolution-data-server-version "1.10.3">
     583<!ENTITY evolution-data-server-version "2.28.2">
    584584<!ENTITY gnome-audio-version          "2.0.0">
    585585<!ENTITY gtkhtml-version              "3.14.3">
  • gnome/add/evolution-data-server.xml

    r31bf432 redb484ed  
    55  %general-entities;
    66
    7   <!ENTITY evolution-data-server-download-http "&gnome-download-http;/evolution-data-server/1.10/evolution-data-server-&evolution-data-server-version;.tar.bz2">
    8   <!ENTITY evolution-data-server-download-ftp  "&gnome-download-ftp;/evolution-data-server/1.10/evolution-data-server-&evolution-data-server-version;.tar.bz2">
    9   <!ENTITY evolution-data-server-md5sum        "44438eca3ca3cab861109605611fe778">
    10   <!ENTITY evolution-data-server-size          "7.1 MB">
    11   <!ENTITY evolution-data-server-buildsize     "185 MB">
    12   <!ENTITY evolution-data-server-time          "3.3 SBU (additional 0.5 SBU to run the test suite)">
     7  <!ENTITY evolution-data-server-download-http "&gnome-download-http;/evolution-data-server/&gnome-version;/evolution-data-server-&evolution-data-server-version;.tar.bz2">
     8  <!ENTITY evolution-data-server-download-ftp  "&gnome-download-ftp;/evolution-data-server/&gnome-version;/evolution-data-server-&evolution-data-server-version;.tar.bz2">
     9  <!ENTITY evolution-data-server-md5sum        "416248e60b1bec3f913a6857576cbcb0">
     10  <!ENTITY evolution-data-server-size          "21.3 MB">
     11  <!ENTITY evolution-data-server-buildsize     "176 MB">
     12  <!ENTITY evolution-data-server-time          "2.5 SBU">
    1313]>
    1414
     
    6262
    6363    <bridgehead renderas="sect4">Required</bridgehead>
    64     <para role="required"><xref linkend="libgnomeui"/> and
    65     <xref linkend="libsoup"/></para>
    66 
    67     <bridgehead renderas="sect4">Recommended
    68     (For SSL and S/MIME support)</bridgehead>
    69     <para role="recommended"><xref linkend="nss"/></para>
    70 
    71     <para>The <application>NSS</application> package is not required if you
    72     have <xref linkend="firefox"/>, <xref linkend="thunderbird"/>,
    73     <xref linkend="seamonkey"/> or
    74     <ulink url="http://www.mozilla.org/products/mozilla1.x/">Mozilla</ulink>
    75     installed. These packages contain internal copies of
    76     <application>NSS</application> (or they used a system-installed copy).
    77     If any of the four packages are installed, one way or another you will
    78     already have NSS/NSPR libraries on your system.</para>
    79 
     64    <para role="required"><xref linkend="GConf"/>,
     65    <xref linkend="intltool"/>,
     66    <xref linkend="libbonobo"/>,
     67    <xref linkend="libglade"/>,
     68    <xref linkend="libical"/>,
     69    <xref linkend="libsoup"/>, and
     70    <xref linkend="sqlite"/></para>
     71
     72    <bridgehead renderas="sect4">Recommended</bridgehead>
     73    <para role="recommended"><xref linkend="gnome-keyring"/>,
     74    <xref linkend="libgweather"/>,
     75    <xref linkend="nss"/>, and
     76    <xref linkend="openssl"/> (the latter two for S/MIME and SSL support)</para>
     77
     78    <para>The <application>NSS</application> package is not required if you have
     79    <xref linkend="firefox"/>, <xref linkend="thunderbird"/>, or <xref
     80    linkend="seamonkey"/> installed. These packages contain internal copies of
     81    <application>NSS</application> (or they used a system-installed copy).  If
     82    any of the three packages are installed, one way or another you will already
     83    have NSS/NSPR libraries on your system.</para>
    8084
    8185    <bridgehead renderas="sect4">Optional</bridgehead>
    82     <para role="optional"><xref linkend="openldap"/>,
    83     an <xref linkend="server-mail"/> (that provides a
    84     <command>sendmail</command> command),
     86    <para role="optional"><xref linkend="gtk-doc"/>,
    8587    <xref linkend="heimdal"/> or <xref linkend="mitkrb"/>,
    86     <ulink url="http://www.pdc.kth.se/kth-krb/">krb4</ulink>,
    87     <xref linkend="gtk-doc"/>,
    88     <xref linkend="intltool"/>, and
    89     <xref linkend="docbook-utils"/></para>
     88    a <xref linkend="server-mail"/> (that provides a <command>sendmail</command> command),
     89    <xref linkend="openldap"/>, and
     90    <xref linkend="tcl"/></para>
    9091
    9192    <para condition="html" role="usernotes">User Notes:
     
    167168    in the Mozilla Network Security Services libraries for S/MIME
    168169    support.</para>
     170
     171    <para><option>--without-weather</option>: Use this option to disable the
     172    weather calendar backend and is required if
     173    <application>libgweather</application> is not installed.</para>
     174
     175    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
     176    href="../../xincludes/gtk-doc-rebuild.xml"/>
    169177
    170178    <!--
     
    196204      <seglistitem>
    197205        <seg>None</seg>
    198         <seg>libcamel-1.2.so, libcamel-provider-1.2.so, libebook-1.2.so,
    199         libecal-1.2.so, libedata-book-1.2.so, libedata-cal-1.2.so,
    200         libedataserver-1.2.so, libedataserverui-1.2.so, libegroupwise-1.2.so,
    201         libexchange-storage-1.2.so and numerous provider and extension
    202         modules.</seg>
    203         <seg>The following subdirectories of <envar>$GNOME_PREFIX</envar>/:
    204         include/evolution-data-server-1.10,
    205         lib/evolution-data-server-1.2,
    206         share/{evolution-data-server-1.10,
    207         gtk-doc/html/libe{book,cal,data{,server}},
    208         idl/evolution-data-server-1.10,
    209         pixmaps/evolution-data-server-1.10}</seg>
     206        <seg>libcamel-1.2.so, libcamel-provider-1.2.so, libebackend-1.2.so,
     207        libebook-1.2.so, libecal-1.2.so, libedata-book-1.2.so,
     208        libedata-cal-1.2.so, libedataserver-1.2.so, libedataserverui-1.2.so,
     209        libegroupwise-1.2.so, libexchange-storage-1.2.so, libgdata-1.2.so,
     210        libgdata-google and numerous provider and extension modules.</seg>
     211        <seg><envar>$GNOME_PREFIX</envar>/{include/evolution-data-server-&gnome-version;/*,
     212        lib/evolution-data-server-1.2/{camel-providers,extensions},
     213        share/{evolution-data-server-&gnome-version;/{glade,weather},
     214        gtk-doc/html/*,idl/evolution-data-server-1.2,
     215        pixmaps/evolution-data-server}}</seg>
    210216      </seglistitem>
    211217    </segmentedlist>
  • introduction/welcome/changelog.xml

    r31bf432 redb484ed  
    4646      <itemizedlist>
    4747        <listitem>
     48          <para>[wblaszcz] - Updated to Evolution Data Server-2.28.2.</para>
     49        </listitem>
     50        <listitem>
    4851          <para>[wblaszcz] - Added new package, libical-0.43 and minor
    4952          ammendments to webkitgtk and enchant.</para>
Note: See TracChangeset for help on using the changeset viewer.