Ignore:
Timestamp:
03/15/2017 03:20:16 AM (5 years ago)
Author:
Ken Moffat <ken@…>
Branches:
10.0, 10.1, 11.0, 11.1, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, lazarus, perl-modules, qt5new, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
a6e9ec1
Parents:
0576c595
Message:

Perl modules: remove historical text re Module::Build, one part of which could be confusing. Thanks to Paul Rogers for querying this.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@18489 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • general/prog/perl-modules.xml

    r0576c595 ree4bec2d  
    13921392      Module::Build allows perl modules to be built without a
    13931393      <command>make</command> command being present. This module uses the
    1394       standard <xref linkend="perl-standard-install"/>. If your version of
    1395       <application>perl</application> is 5.20.2 or earlier, a version of this
    1396       module was installed as part of the core perl distribution and you do
    1397       not need to install a newer version.
     1394      standard <xref linkend="perl-standard-install"/>.
    13981395   </para>
    13991396
     
    23912388  xreflabel="instructions for packages using Build.PL">
    23922389    <title>Installation of Perl Modules which use Build.PL</title>
    2393 
    2394     <para>Before <application>perl-5.22</application>, Module::Build
    2395     was part of the core distribution. Now it must be installed separately
    2396     (see above) before any of the modules which use it can be built.</para>
    23972390
    23982391    <para>Install <application>Perl</application> modules which use
Note: See TracChangeset for help on using the changeset viewer.