Ignore:
Timestamp:
02/17/2020 01:52:05 AM (22 months ago)
Author:
Xi Ruoyao <xry111@…>
Branches:
10.0, 10.1, 11.0, 9.1, ken/refactor-virt, lazarus, qt5new, trunk, upgradedb, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
5380ca3
Parents:
73d98d49
Message:

n-m-a: dep on polkit-agent instead of polkit-gnome

Other agents work as well.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@22708 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • gnome/applications/network-manager-applet.xml

    r73d98d49 rf13e902  
    9696    <bridgehead renderas="sect4">Required (Runtime)</bridgehead>
    9797    <para role="required">
    98       <xref role="runtime" linkend="polkit-gnome"/>
     98      Since this package uses
     99      <xref role="nodep" linkend="polkit"/> for authorization,
     100          one <xref role="runtime" linkend="polkit-agent"/> should be
     101      running when the functionality of this package is used.
    99102    </para>
    100103
Note: See TracChangeset for help on using the changeset viewer.