Changeset f87fa82b for gnome/platform


Ignore:
Timestamp:
01/23/2020 03:18:48 AM (23 months ago)
Author:
Douglas R. Reno <renodr@…>
Branches:
10.0, 10.1, 11.0, 9.1, ken/refactor-virt, lazarus, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
e99822d
Parents:
12fd792
Message:

gconf, libcanberra: mark the gtk-doc support as obsolete because gtkdoc-mktmpl commands isn't available.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@22593 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • gnome/platform/gconf.xml

    r12fd792 rf87fa82b  
    8989    <bridgehead renderas="sect4">Optional</bridgehead>
    9090    <para role="optional">
    91       <xref linkend="gtk-doc"/> and
     91       <!--<xref linkend="gtk-doc"/> and -->
    9292      <xref linkend="openldap"/>
    9393    </para>
     
    137137    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
    138138      href="../../xincludes/static-libraries.xml"/>
    139 
     139    <!-- gtk-doc support is broken due to obsolete command "gtkdoc-mktmpl"
    140140    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
    141       href="../../xincludes/gtk-doc-rebuild.xml"/>
     141      href="../../xincludes/gtk-doc-rebuild.xml"/>-->
    142142
    143143  </sect2>
Note: See TracChangeset for help on using the changeset viewer.