Changeset faf325d for kde/add/kdepim.xml


Ignore:
Timestamp:
05/12/2013 04:46:18 PM (9 years ago)
Author:
Krejzi <krejzi@…>
Branches:
10.0, 10.1, 11.0, 11.1, 7.10, 7.4, 7.5, 7.6, 7.6-blfs, 7.6-systemd, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 9.0, 9.1, basic, bdubbs/svn, elogind, gnome, kde5-13430, kde5-14269, kde5-14686, krejzi/svn, lazarus, nosym, perl-modules, qt5new, systemd-11177, systemd-13485, trunk, upgradedb, xry111/intltool, xry111/test-20220226
Children:
4af4be4
Parents:
44b8f10
Message:

Package updates and fixes. kdepim patch unnecesary with 4.10.3. Fix alsa-lib issues when building libkcompactdisc.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@11169 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • kde/add/kdepim.xml

    r44b8f10 rfaf325d  
    5858      </listitem>
    5959    </itemizedlist>
    60 
    61     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
    62     <itemizedlist spacing='compact'>
    63       <listitem>
    64         <para>Required patch: <ulink
    65         url="&patch-root;/kdepim-&kde-version;-boost_fix-1.patch"/></para>
    66       </listitem>
    67     </itemizedlist>
    6860   
    6961    <bridgehead renderas="sect3">Kdepim Dependencies</bridgehead>
     
    10092    the following commands:</para>
    10193   
    102 <screen><userinput>patch -Np1 -i ../kdepim-&kde-version;-boost_fix-1.patch &amp;&amp;
    103 mkdir build &amp;&amp;
     94<screen><userinput>mkdir build &amp;&amp;
    10495cd build &amp;&amp;
    10596cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
Note: See TracChangeset for help on using the changeset viewer.