Changeset fcbc38a for packages.ent


Ignore:
Timestamp:
08/08/2020 08:57:15 PM (15 months ago)
Author:
Ken Moffat <ken@…>
Branches:
10.0, 10.1, 11.0, ken/refactor-virt, lazarus, qt5new, trunk, xry111/git-date, xry111/git-date-for-trunk, xry111/git-date-test
Children:
050d8537
Parents:
46b8945e
Message:

Remaining perl dependent perl modules, and belatedly update the note to say they build with BLFS-9.1.

git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@23476 af4574ff-66df-0310-9fd7-8a98e5e911e0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages.ent

    r46b8945e rfcbc38a  
    451451<!ENTITY Config-AutoConf-version      "0.318">
    452452<!ENTITY CPAN-Meta-Check-version      "0.014">
    453 <!ENTITY DateTime-version             "1.51">
    454 <!ENTITY DateTime-Format-Strptime-version "1.76">
    455 <!ENTITY DateTime-Locale-version      "1.25">
    456 <!ENTITY DateTime-TimeZone-version    "2.38">
     453<!ENTITY DateTime-version             "1.52">
     454<!ENTITY DateTime-Format-Strptime-version "1.77">
     455<!ENTITY DateTime-Locale-version      "1.26">
     456<!ENTITY DateTime-TimeZone-version    "2.39">
    457457<!ENTITY Devel-StackTrace-version     "2.04">
    458458<!ENTITY Dist-CheckConflicts-version  "0.11">
     
    460460<!ENTITY Eval-Closure-version         "0.14">
    461461<!ENTITY Exception-Class-version      "1.44">
    462 <!ENTITY Exporter-Tiny-version        "1.002001">
     462<!ENTITY Exporter-Tiny-version        "1.002002">
    463463<!ENTITY ExtUtils-LibBuilder-version  "0.08">
    464464<!ENTITY FFI-CheckLib-version         "0.27">
     
    522522<!ENTITY Test2-Plugin-NoWarnings-version "0.09">
    523523<!ENTITY Test2-Suite-version          "0.000130">
    524 <!ENTITY Text-CSV_XS-version          "1.39">
     524<!ENTITY Text-CSV_XS-version          "1.44">
    525525<!ENTITY Text-Diff-version            "1.45">
    526526<!ENTITY Text-Glob-version            "0.11">
Note: See TracChangeset for help on using the changeset viewer.