source: general/genutils

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @64be6a1   3 years Douglas R. Reno Update to gnome-desktop-3.30.2 Add Bubblewrap git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2b40bf6   3 years Bruce Dubbs Update to highlight-3.48. Update to gparted-0.33.0. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c45eca2   4 years Bruce Dubbs An md5sum fix git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b7547d4   4 years Bruce Dubbs Update to acpid-2.0.31. Update to tree-1.8.0. Update to nasm-2.14. … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f326e42   4 years Bruce Dubbs Update to php-7.2.11. Update to xkeyboard-config-2.25. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8e9b706   4 years Bruce Dubbs Update to v4l-utils-1.16.0. Update to babl-0.1.58. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d14cab8a   4 years Douglas R. Reno Update to highlight-3.45 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @59e19f73   4 years Bruce Dubbs Fix tidy url git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @11759d2   4 years thomas Update to tidy-html5-5.6.0 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4d7d99d   4 years Bruce Dubbs Update to iso-codes-4.1. Update to fuse-3.2.6. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @11fd6537   4 years Bruce Dubbs Update to gtk-doc-1.29. Update to wayland-1.16.0. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d34d560   4 years Bruce Dubbs Update to iso-codes-4.0. Update to rpcbind-1.25. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @cf475801   4 years Douglas R. Reno Tags through GNOME Applications git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c503e811   4 years Douglas R. Reno Fix NetworkManager to build libnm-glib. Thanks to Spiky for the report … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @da0ec4ec   4 years Bruce Dubbs Fix some patch urls git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @049ac3d   4 years Bruce Dubbs Update to ImageMagick-6.9.10-10. Some tags. git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @43b1dad3   4 years Bruce Dubbs Update to logrotate-3.14.0 Most remaining tags in genlib, genutils, … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0853fa7   4 years Douglas R. Reno Couple of tags git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1dd75873   4 years Bruce Dubbs Typos and a tag git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a0968dcc   4 years Bruce Dubbs Update to ntp-4.2.8p12. Update to gegl-0.4.8. Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @646c89d   4 years ken ImageMagick-7.0.8-10 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @292b9866   4 years Bruce Dubbs Update ibus md5sum git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a1e15c4   4 years Douglas R. Reno Fix a typo in the changelog Fix NetworkManager for building libnm-glib … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d47ad20c   4 years Bruce Dubbs Update to latest snapshot x264-snapshot-20180819-2245-stable. Tags … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7ac67fc   4 years ken unixODBC-2.3.7 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @272f28b   4 years Bruce Dubbs Tags git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@20339 … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9eb7ee7   4 years Bruce Dubbs Update to bluez-5.50. Update to libical-3.0.4. Tags git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d5d56e5   4 years Bruce Dubbs Fix inadvertently changes shared-mime-info; changes were supposed to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @97828bc   4 years Bruce Dubbs Fix AccountsService md5sum git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @262a108   4 years Douglas R. Reno Update to AccountsService-0.6.50 Update to totem-pl-parser-3.26.1 … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ef0d8f4   4 years ken Revert Berkeley-DB to 5.3.28. git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e6bce28   4 years Bruce Dubbs Update to btrfs-progs-4.17.1. Update to sshfs-3.4.0. Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @82e1be5   4 years Bruce Dubbs Update to cryptsetup-2.0.4. Update to xfsprogs-4.17.0. Tags. … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @048b9a46   4 years Bruce Dubbs Tags for packages used to manage the book git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @03bb997   4 years Douglas R. Reno Update to talloc-2.1.14 Update to vala-0.40.8 Update to yaml-0.2.1 … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @69d690f   4 years Douglas R. Reno Update to highlight-3.44 Update to lua-5.3.5 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9a29c119   4 years Douglas R. Reno Fix sharutils to build with glibc-2.28 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @afd2e883   4 years Douglas R. Reno Add patch to fix sg3_utils and glibc-2.28 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a31df65d   4 years thomas Update to iso-codes-3.79 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @82b5ea22   4 years Bruce Dubbs Archive juffed, QScintilla-gpl, and chrpath git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4dc9669   4 years Bruce Dubbs Update to LibRaw-0.18.11. Update to dash-0.5.10.2. Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d385aba   4 years Bruce Dubbs Update to vala-0.40.3. Update to zsh-5.5. Update to time-1.9. … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4757045   4 years Bruce Dubbs Update to LMDB_0.9.22. Update to libusb-1.0.22. Update to lsof_4.91. … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f858bd7   4 years Bruce Dubbs Update to webkitgtk-2.20.0. Update to gtksourceview-3.24.7. Update … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @321223a   4 years Bruce Dubbs Update to ibus-1.5.18 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f9f0406c   4 years Bruce Dubbs Update to links-2.15. Update to pygobject-3.28.1. (python module). … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c18fd2e6   4 years pieere Updates: unbound-1.7.0 xbitmaps-1.1.2 xdg-user-dirs-0.17 … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @3e2d7bc   4 years stuff Update to unixODBC-2.3.6 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @60c2487   4 years Bruce Dubbs More tags -- almost done git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @cfb32e2e   4 years Bruce Dubbs More tags Archive freetts for 8,2 until we can get a better version. … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f658183   4 years Bruce Dubbs Tag all of lxde and a few other packages. git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e912fc8   4 years Bruce Dubbs Update to php-7.2.2. Update to mariadb-10.2.13. Update to … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @89d6c9a   4 years pieere Tags (LXQt and deps) git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ee85ab4   4 years ken tags git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19817 … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a6a3fa6   4 years ken ImageMagick: 7.0.7-23, and 6.9.9-35 for its libs. git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f81d69a2   4 years Bruce Dubbs Just tags and cleanup git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @3a7568f   4 years Bruce Dubbs Update to vala-0.38.8 Tags git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @eab496c5   4 years Bruce Dubbs Update to pycairo-1.16.2 Tag python modules and dependencies … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5d25c92   4 years ken Bump the patch version for ImageMagick-6, previous version did not all … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6d2249e   4 years ken tags git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19792 … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @952c2494   4 years Bruce Dubbs Update to git-2.16.2. Update to gdb-8.1. Tags git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0a43695   4 years ken tags git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19788 … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1cccded   4 years ken Update ImageMagick (7, 6-libs) to current versions. git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @31ef4b60   4 years pieere Graphviz: make all dependencies optional and explain what they are … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b93d66ac   4 years Bruce Dubbs Update to libvpx-1.7.0. Update to highlight-3.42. Update to … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7abed3b   4 years Bruce Dubbs Update to unixODBC-2.3.5. Update to nano-2.9.2. git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a01c60a   4 years Bruce Dubbs Update to xterm-331. Add note about graphviz tarball name. … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a1fbba7   4 years Bruce Dubbs Fix graphviz url git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4fa85cb8   4 years Bruce Dubbs Update graphviz url git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2e36dc7   4 years Bruce Dubbs Update to libwww-perl-6.30 (perl-module). Update to libassuan-2.5.1. … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5eafafd6   4 years Bruce Dubbs Add sed to libcdio to fix version number. Update to pinentry-1.1.0. … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2f74a35   4 years Bruce Dubbs Update to libXfont2-2.0.3 (xorg library). Update to libXcursor-1.1.15 … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0e463f49   4 years Bruce Dubbs Update to gegl-0.3.24. Update to nss-3.34.1. Update to … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @14d673a2   5 years krejzi Rethink last commit git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @515cc58   5 years dj Fix potential warning after installing desktop-file-utils. … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c908a43c   5 years ken ImageMagick-7.0.7-11 and 6.9.9-23 for the packages using its libs. … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ac21604   5 years pieere Time-1.8 git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a172df1   5 years Bruce Dubbs Update to bus-1.5.17. Update to chromium-62.0.3202.89. … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @72d3b9c   5 years Bruce Dubbs Update to smartmontools-6.6. Update to stunnel-5.43. Update to … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @633a3ef   5 years dj Update to highlight-3.40. Fixes #9931. git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0791bf00   5 years dj Update to gnome-logs-3.26.0. Update to gnome-color-manager-3.26.0. … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5ac36d0   5 years dj Move GtkHTML to genutils, and fix build error with newer enchant. … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ad53d2d0   5 years dj Move Telepathy package from Gnome to genlib and genutils sections. … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @60ddbaf   5 years Bruce Dubbs Remove ninja, libffi, and python3 as dependencies for many packages … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @fabeff7   5 years Bruce Dubbs Update to scons-3.0.0. Update to mercurial-4.3.2. Update to … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1051f94e   5 years pieere Convert "required runtime" role to "required", and add role="runtime" … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e3586b2   5 years Bruce Dubbs Update to faac-1.29.7.3. Update to hicolor-icon-theme-0.17. Update … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @75f9a0e3   5 years pieere Remove external references to "six", since it is now in the book … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a2858f9   5 years Douglas R. Reno More GNOME Tags git-svn-id: … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c90f683   5 years Bruce Dubbs Promote highlight to a recommended dependency for gtk-doc git-svn-id: … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ad09e9f5   5 years Bruce Dubbs Tags git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19138 … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f6ebe7e   5 years pieere Graphviz-2.40.1: - patch for Qt5 - sed for ruby - remove --disable-php … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9f9770b   5 years pieere Fix imagemagick md5sum git-svn-id: … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ea7d141   5 years Bruce Dubbs Update to ImageMagick-7.0.6-10 git-svn-id: … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e2d7eb4   5 years Douglas R. Reno Tags up to WebKitGTK+ git-svn-id: … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @44bbfc9   5 years Bruce Dubbs Update to librep_0.92.7. Update to feh-2.19.3. Update to … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @975f600b   5 years Douglas R. Reno Text fixes (obsolete text in systemd, extra newline in … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9d66e9a2   5 years pieere Better instructions and better explanations for the java optiion in … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6022da1   5 years pieere graphviz does not build with Qt5. for graphviz java bindings, the … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6bd7ca9   5 years Bruce Dubbs Update to graphviz-2.40.1q git-svn-id: … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
Note: See TracRevisionLog for help on using the revision log.