source: general/graphlib

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @d258276   2 years ken libwebp: let users see why SDL is recommended. git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @900b9b3   2 years Douglas R. Reno libwebp: Add comment regarding using SDL for improved 3D Acceleration … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @bd2365e0   2 years Bruce Dubbs Update to lxml-4.5.0. Update to unrar-5.9.1. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a83fdb2   2 years Bruce Dubbs Update to qpdf-9.1.1. Update to mtdev-1.1.6. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @fcab2481   2 years Douglas R. Reno libwebp: Add a recommended dependency on SDL git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c60a4518   2 years Bruce Dubbs Update to gegl-0.4.20 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9abd8c3   2 years Bruce Dubbs Update to cbindgen-0.12.2. Update to babl-0.1.74. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @217b167   2 years Douglas R. Reno webkitgtk: Adapt to ICU-65.1 brotli: Add optional dependency on Lua … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e3b66f3   2 years Douglas R. Reno Add documentation to the librsvg page regarding test suite failures … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @da114fe   2 years Bruce Dubbs Update to mercurial-5.2.2. Update to PyYAML-5.3 (Python Module). … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @cef11f40   2 years Bruce Dubbs Update to seahorse-3.34.1. Update to gnome-shell-3.34.3. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @741f35be   2 years Bruce Dubbs Update to ffmpeg-4.2.2. Update to libjpeg-turbo-2.0.4. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @372597e   3 years Bruce Dubbs Update to xvidcore-1.3.7. Update to poppler-0.84.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4d5270f   3 years Bruce Dubbs Fix opencv md5sum git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b75680ba   3 years Bruce Dubbs Update to opencv-4.2.0. Update to libtirpc-1.2.5. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @822c1eb5   3 years Douglas R. Reno woff2 + brotli: minor tweaks git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a1a7d7f   3 years Bruce Dubbs Update to xine-ui-0.99.11. Update to xine-lib-1.2.10. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @aa41434   3 years pieere Fix <option> vs <parameter>, and sometimes a little more git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @85e652d   3 years Bruce Dubbs Revert libsass to version 3.6.1. This is needed to prevent problems … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ab8d3ce5   3 years Bruce Dubbs Update to tcsh-6.22.00. Update to bubblewrap-0.4.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @18b304df   3 years Bruce Dubbs Update to abiword 3.0.4. Update to icewm-1.6.3. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @3bb6b25   3 years Douglas R. Reno babl: add optional dependency on w3m git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @37d7fe3   3 years Bruce Dubbs Update to xterm-351. Update to unrar-5.8.4. Update to qpdf-9.1.0. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d4e9085a   3 years Bruce Dubbs Update to goffice-0.10.46. Update to libmbim-1.20.2. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d7189a1c   3 years Bruce Dubbs Update URLs for new packages git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @47d5a9e5   3 years ken Add dvisvgm with deps of Brotli and WOFF2, for the moment use shipped … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e09b0ae   3 years Bruce Dubbs Update to subversion-1.13.0. Update to x265_3.2.1. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4b4cd6cd   3 years Bruce Dubbs Update to gnome-terminal-3.34.2. Update to libpeas-1.24.1. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @73567480   3 years Douglas R. Reno Add librsvg as a dependency of babl git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @bbc99ad   3 years Bruce Dubbs Update to gegl-0.4.18. Update to poppler-0.82.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d72d218   3 years Bruce Dubbs Update to php-7.3.11. Update to gtkmm-3.24.2. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @dff3a285   3 years Douglas R. Reno Add optional dependency on docwriter to Freetype git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ee5e397   3 years Bruce Dubbs Update to ghostscript-9.50. Update to qpdf-9.0.2. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9e91b25   3 years Bruce Dubbs Update to Python-3.8.0. Update to sqlite-autoconf-3300100 (3.30.1). … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e1c8ab7   3 years Bruce Dubbs Update to Archive-Zip-1.37 (Perl Module). Update to librsvg-2.46.1. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @609321a   3 years Bruce Dubbs Update to harfbuzz-2.6.2. Update to geoclue-2.5.5. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @70f9dbf   3 years Bruce Dubbs Update to geoclue-2.5.4. Update to fribidi-1.0.7. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @452ecee   3 years Douglas R. Reno dbus-python: Add optional dependency on pygobject for tests babl: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @af532c1   3 years Bruce Dubbs Update to gstreamer-1.16.1 and plugins. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @fd29f76   3 years Bruce Dubbs Update to xterm-349. Update to v4l-utils-1.18.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @333dd3f   3 years Xi Ruoyao poppler: add optional dependency boost git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a5782d1e   3 years Xi Ruoyao librsvg: rsvg-view-3 removal … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e8808cc   3 years Bruce Dubbs Update to wireshark-3.0.5. Update to qpdf-9.0.1. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7ffb4f8   3 years Bruce Dubbs Update to icewm-1.6.2. Update to glibmm-2.62.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @640549f1   3 years Bruce Dubbs Update to vala-0.46.1. Update to potrace-1.16. Touch up change log. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @40d4518   3 years ken GLM: remove dependency on cmake - in r22140 glm was changed to install … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @cfa378f   3 years Bruce Dubbs Update to glm-0.9.9.6. Update to mariadb-10.4.8. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @12b10249   3 years Bruce Dubbs Update to webkitgtk-2.26.0. Update to gtksourceview-4.4.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8a3feaa   3 years Bruce Dubbs Update to libjpeg-turbo-2.0.3. Update to talloc-2.3.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @57394c4   3 years pieere Fix libmypaint url git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8249b92   3 years Bruce Dubbs Update to librsvg-2.44.15. Update to libmypaint-1.4.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @059e4c3   3 years Bruce Dubbs Update to ibus-1.5.21. Update to boost-1.71.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e1a98063   3 years Bruce Dubbs Update to libevdev-1.8.0. Update to libvdpau-1.3. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @dcf00ee1   3 years ken LibRaw-0.19.5 I consider that required space includes both the build … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @83c25a8   3 years Bruce Dubbs Tag remaining System Utilities git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7c64789   3 years Douglas R. Reno Update to gsl-2.6 Fix external URLs in GEGL and CUPS alsa-tools: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2abdf08   3 years Douglas R. Reno Tags Inkscape: Add a recommended dep on libcanberra to remove GTK … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2320f68b   3 years Bruce Dubbs Update to kf5-apps-19.08.0 Tag kf5-apps and dependencies. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7ee3d2dc   3 years ken tags git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@22003 … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @48bcac9   3 years Bruce Dubbs Tag dependencies for kf5 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ad112fd5   3 years Bruce Dubbs Update to cups-2.2.12. Update to node.js-10.16.3. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @cb097ec1   3 years Bruce Dubbs Tag lxde and it's dependencies git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d43c7a1   3 years Bruce Dubbs Archive gtk-xfce-engine and xfce4-kbd-plugin. Move libwnck2 to lxde. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f58cd213   3 years Bruce Dubbs Tags for some xfce dependencies git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @82bdecf   3 years Bruce Dubbs Tag Xorg and it's dependencies. Some misc text tweaks. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @aeea22a   3 years pieere Change the sassc page so that it is easier for jhalfs. Hope it is OK. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @41e68a2d   3 years Douglas R. Reno Update to nghttp2-1.39.2 (security update) Update to harfbuzz-2.6.0 … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @29e8db1   3 years Douglas R. Reno Note that glibc-2.30 was the problem with CUPS, not Linux 5.2+. Thank … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5694241   3 years Douglas R. Reno babl: Fix build on i686, see … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @93caa46   3 years Douglas R. Reno Typo fix in aspell giflib: Fix the build by removing a duplicate … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6323b10d   3 years Bruce Dubbs Update to node-10.16.2. Update to ffmpeg-4.2. Update to iw-5.3. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e8c8ab1   3 years Bruce Dubbs Update to libgudev-233. Update to mupdf-1.16.1. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b2bd00db   3 years Bruce Dubbs Update to exiv2-0.27.2. Update to aspell-0.60.7. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f4d3959a   3 years Bruce Dubbs Update opencv md5sum git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @321c5a2   3 years Bruce Dubbs Update to ldns-1.7.1. Update to cmake-3.15.1. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @166d300   3 years Bruce Dubbs Update to gnutls-3.6.9. Update to babl-0.1.68. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @fca6d6c   3 years Bruce Dubbs Update to libpciaccess-0.16 (Xorg Library). Update to xinput-1.6.3 … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a6a4a3d   3 years Bruce Dubbs Update to xwininfo-1.1.5 (Xorg Application). Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f9829f1   3 years Bruce Dubbs Update to libwebp-1.0.3 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @842348b0   3 years Bruce Dubbs Update to python3-3.7.4. Update to ffmpeg-4.1.4. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2100008f   3 years Bruce Dubbs Update to poppler-0.78.0. Update to mariadb-10.4.6. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1ea4deb   3 years Xi Ruoyao harfbuzz: use py3 for testsuite optionally git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7d3cd746   3 years Bruce Dubbs Update to x265_3.1. Update to libuv-v1.30.1. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7aa97712   3 years Bruce Dubbs Now giflib 5.2.1 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7afe5ac4   3 years Bruce Dubbs Update to nettle-3.5.1. Update to giflib-5.2.0. Update to mc-4.8.23. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2325667b   3 years Douglas R. Reno Update to sassc-3.6.1 Update to gnome-user-docs-3.32.2 Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @29a752e   3 years Bruce Dubbs Update to xterm-347. Update to libinput-1.13.3. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @488cea3   3 years Bruce Dubbs Update to harfbuzz-2.5.1 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c48b85a1   3 years Douglas R. Reno Update to newt-0.52.21 telepathy-glib: Style improvement gtk-doc: Typo … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @3f76011a   3 years Douglas R. Reno Update to gutenprint-5.2.15 Archive IJS as neither Gutenprint or … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @972729e   3 years Douglas R. Reno Update to poppler-0.77.0 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @043c1e6   3 years ken mutt-1.12.0, babl-0.1.66, gimp-2.10.12 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @33dc828   3 years Xi Ruoyao Fix harfbuzz download URL git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8ff1930   3 years Xi Ruoyao Update to harfbuzz-2.5.0 (#12095) git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a42c273   3 years pieere First round of remap attributes; the "doc" ones + a few "test". … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b18436b4   3 years Bruce Dubbs Update to thunderbird-60.7.0. Update to Thunar-1.8.6. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @95c1e0c   3 years Bruce Dubbs Update to librsvg-2.44.14 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @605c369   3 years Bruce Dubbs Update to mlt-6.16.0. Update to gegl-0.4.16. Update to gjs-1.56.2. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @946c21d   3 years Bruce Dubbs Fix gegl build for latest exiv2 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @42a7d50   3 years Bruce Dubbs Update to exiv2-0.27.1. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
Note: See TracRevisionLog for help on using the revision log.