source: general

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @4a2b534   3 years stuff - Remove an invalid build option in talloc-2.3.0. - Require python3 … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a548a49   3 years Douglas R. Reno Style: Add a double ampersand to remove a warning from meson. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7818ea58   3 years Bruce Dubbs Update to pycryptodome-3.9.2 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @57feeb5   3 years Douglas R. Reno systemd: Add consolidated_fixes-2 patch fixing potential infinite loop … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0319fff   3 years Bruce Dubbs Update to ModemManager-1.12.0. Update to NetworkManager-1.20.6. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ad214f4   3 years Bruce Dubbs Update to DateTime-Calendar-Julian-0.102 (Perl Module) git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1f44af0a   3 years Bruce Dubbs Update to webkitgtk-2.26.2. Update to mesa-19.2.3. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @bd6d933   3 years Bruce Dubbs Update to mariadb-10.4.10. Update to mercurial-5.2. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d4e9085a   3 years Bruce Dubbs Update to goffice-0.10.46. Update to libmbim-1.20.2. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @da21d1e   3 years Bruce Dubbs Update to pycryptodome-3.9.1 (Python module). Update to xterm-350. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d7189a1c   3 years Bruce Dubbs Update URLs for new packages git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @47d5a9e5   3 years ken Add dvisvgm with deps of Brotli and WOFF2, for the moment use shipped … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ac3707c   3 years Douglas R. Reno Update to ModemManager-1.10.8 Update to BlueZ-5.52 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9a887c2a   3 years Bruce Dubbs Update to qt-everywhere-src-5.13.2. Includes QtWebEngine-5.13.2. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @df013c7f   3 years Bruce Dubbs Update to libxml2-2.9.10. Update to libxslt-1.1.34. git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e09b0ae   3 years Bruce Dubbs Update to subversion-1.13.0. Update to x265_3.2.1. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4b4cd6cd   3 years Bruce Dubbs Update to gnome-terminal-3.34.2. Update to libpeas-1.24.1. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @3727a4c   3 years Bruce Dubbs Update to {libburn,libisoburn,libisofs}-1.5.2. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @73567480   3 years Douglas R. Reno Add librsvg as a dependency of babl git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @bbc99ad   3 years Bruce Dubbs Update to gegl-0.4.18. Update to poppler-0.82.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d72d218   3 years Bruce Dubbs Update to php-7.3.11. Update to gtkmm-3.24.2. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f73ad111   3 years Douglas R. Reno Make pygobject3 text reference py3.8 instead of py3.7 Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @3d5a675   3 years Douglas R. Reno Decorator: use py3.8 instead of py3.7 Make the bootscripts item in the … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @14c0be2f   3 years dj Add nftables-0.9.2. Fixes #4620. Add firewalld-0.7.2. Add … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6914a417   3 years Bruce Dubbs Update to node.js-12.13.0. Update to btrfs-progs-v5.3. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @420d60b   3 years Bruce Dubbs Update to Python-2.7.17. Update to proftpd-1.3.6b. git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d4ef6ae   3 years Douglas R. Reno Update to libxkbcommon-0.9.1 (and fix build) Archive Vino, to be … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7089b877   3 years pieere Change reference doc location of libdaemon, so that the link in … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d10196e0   3 years Douglas R. Reno Revert my python3 change from yesterday. git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8bfa9d0   3 years dj Update to LSB-Tools-0.5. git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @56da2817   3 years Douglas R. Reno Work around an installation bug in Python-3.8 when doing an upgrade … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @dff3a285   3 years Douglas R. Reno Add optional dependency on docwriter to Freetype git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8d5da52a   3 years Bruce Dubbs Update to libxkbcommon-0.9.0. git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a6a8a2c0   3 years Bruce Dubbs Update to xorgproto-2019.2. Update to libdrm-2.4.100. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4979e5c   3 years Douglas R. Reno Update to glib-2.62.2 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f2ff0e4   3 years Douglas R. Reno python3: Fix the installation instructions by bumping the major … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1c930560   3 years Douglas R. Reno Update to unrar-5.8.3 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b0b2cf3   3 years Douglas R. Reno Update to NSS-3.47 Update to bogofilter-1.2.5 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5a9b64a   3 years Douglas R. Reno Update to nspr-4.23 Update to libuv-1.33.1 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ee5e397   3 years Bruce Dubbs Update to ghostscript-9.50. Update to qpdf-9.0.2. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9eefd57   3 years Douglas R. Reno Update to libuv-1.33.0 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9e91b25   3 years Bruce Dubbs Update to Python-3.8.0. Update to sqlite-autoconf-3300100 (3.30.1). … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ff803c4   3 years pieere Fix version in rustc "config.toml" git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @88d8c967   3 years Douglas R. Reno Update to gnome-desktop-3.34.1 Update to gcr-3.34.0 Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e1c8ab7   3 years Bruce Dubbs Update to Archive-Zip-1.37 (Perl Module). Update to librsvg-2.46.1. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f7dd8651   3 years ken Rustc-1.37.0. This is only really needed for the new librsvg, or … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ebb31dbd   3 years Douglas R. Reno systemd: Add optional dependency on pcre2 for pattern matching in … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @62fb0eea   3 years Douglas R. Reno Update to mesa-19.2.1 Update to libX11-1.6.9 (Xorg Library) Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @03e1f8e   3 years Douglas R. Reno NASM: Add optional dependencies for documentation generation … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0dccf0ff   3 years Douglas R. Reno Update to systemd-243 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @44fe948f   3 years Bruce Dubbs Update to autofs-5.1.6 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @368dc3e1   3 years Bruce Dubbs Update to epiphany-3.34.1. Update to gnome-control-center-3.34.1. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9a4c0d9   3 years Douglas R. Reno systemd: Adjust the fcron page to use --with-piddir=/run instead of a … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c814c14   3 years Bruce Dubbs Update to unbound-1.9.4. Update to postgresql-12.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @69c33ed   3 years Bruce Dubbs Update to libreoffice-6.3.2.2. Update to NetworkManager-1.20.4. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @16bb2cb   3 years Bruce Dubbs Update to libpcap-1.9.1. Update to sysstat-12.1.7. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @609321a   3 years Bruce Dubbs Update to harfbuzz-2.6.2. Update to geoclue-2.5.5. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1588ff1   3 years Douglas R. Reno Add in a change I've been sitting on for a bit. On SysV, we have a … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2e456fd   3 years Bruce Dubbs Fix an explanation in glib git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @70f9dbf   3 years Bruce Dubbs Update to geoclue-2.5.4. Update to fribidi-1.0.7. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @70a6620   3 years Bruce Dubbs Fix php md5sum git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d0881b75   3 years Bruce Dubbs Update to php-7.3.10. Update to gnome-tweaks-3.34.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @452ecee   3 years Douglas R. Reno dbus-python: Add optional dependency on pygobject for tests babl: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @af532c1   3 years Bruce Dubbs Update to gstreamer-1.16.1 and plugins. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @fd29f76   3 years Bruce Dubbs Update to xterm-349. Update to v4l-utils-1.18.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @333dd3f   3 years Xi Ruoyao poppler: add optional dependency boost git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a5782d1e   3 years Xi Ruoyao librsvg: rsvg-view-3 removal … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e8808cc   3 years Bruce Dubbs Update to wireshark-3.0.5. Update to qpdf-9.0.1. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5ad8a1f   3 years Bruce Dubbs Update to BIND Utilities and bind-9.14.6. Update to gdb-8.3.1. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7ffb4f8   3 years Bruce Dubbs Update to icewm-1.6.2. Update to glibmm-2.62.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ef5c2e3   3 years Douglas R. Reno libnfsidmap: Make available to SysV (missed in elogind transition), … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7b29f96   3 years Douglas R. Reno Update to shared-mime-info-1.14 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @591e188   3 years Xi Ruoyao remove useless bluez patch git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @640549f1   3 years Bruce Dubbs Update to vala-0.46.1. Update to potrace-1.16. Touch up change log. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @40d4518   3 years ken GLM: remove dependency on cmake - in r22140 glm was changed to install … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e4e6026   3 years Xi Ruoyao update to bluez-5.51 (#12551) git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @3f6286f   3 years Bruce Dubbs Update to Data-Compare-1.26 (Perl Module). Update to Archive-Zip-1.66 … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @cac7f93   3 years pieere Add some "nodep" role to alternative dependencies. Mostly does not … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @bee47a7   3 years ken Perl module Archive::Zip - demote Test::MockModule to an optional … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @195b246   3 years Bruce Dubbs Archive fuse2. Promote wget to required in usbutils. Promote linux-pam … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d5e43119   3 years pieere Add a "-j" flag to boost instructions git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ae7e4b9   3 years jlepiller typo git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@22156 … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5d314e0   3 years Bruce Dubbs Update to folks-0.13.1. Update to evolution-data-server-3.34.0. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0cf3733   3 years pieere Add the python2 module for MarkupSafe so that Jinja2 can use it, and … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0ec2262   3 years Bruce Dubbs Update to libical-3.0.6 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @cfa378f   3 years Bruce Dubbs Update to glm-0.9.9.6. Update to mariadb-10.4.8. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @aecbae4a   3 years Bruce Dubbs Update to ModemManager-1.10.6. Update to dbus-python-1.2.12 (Python … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f0baf5d9   3 years Douglas R. Reno gsl: fix the time-skewed stats that I put in git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @12b10249   3 years Bruce Dubbs Update to webkitgtk-2.26.0. Update to gtksourceview-4.4.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @dc7b24a   3 years jlepiller Fix typo in pygobject3 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a157332   3 years Bruce Dubbs Update to pyatspi-3.34.0 (python module). Update to pygobject3-3.34.0 … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9c312312   3 years Bruce Dubbs Update to at-spi2-core-2.34.0 and at-spi2-atk-2.34.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a55fc26   3 years Bruce Dubbs Update to gdk-pixbuf-2.38.2. Update to libqmi-1.22.6. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f06feb8   3 years Bruce Dubbs Update to apache-ant-1.10.7. Update to gspell-1.8.2. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @40b70d8   3 years Bruce Dubbs Update to qtwebengine-everywhere-src-5.13.1. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ceafde50   3 years dj Replace PyCrypto with PyCryptodome. Fixes #12210. git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4d84081   3 years dj Update to LSB-Tools-0.4. git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5037cb1   3 years Bruce Dubbs Update to gjs-1.58.0. Update to libmbim-1.20.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8a3feaa   3 years Bruce Dubbs Update to libjpeg-turbo-2.0.3. Update to talloc-2.3.0. Update to … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9f47f5b   3 years pieere Seems Xorg libraries are not needed for JS60, but which is … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
Note: See TracRevisionLog for help on using the revision log.