source: introduction

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @941658d   3 years pieere Update to plasma-5.15.3: needed for cmake-3.14 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5909a5ed   3 years pieere Fix building vlc-3.0.6 when libssh2 1.8.x is installed git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b84bf41   3 years ken firefox-66.0.1 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2367283   3 years Douglas R. Reno Update to WebKitGTK+-2.24.0 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8f62346   3 years Douglas R. Reno Add missing dependency to LLVM Minor test info tweak to Clutter Update … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f244177d   3 years Bruce Dubbs Update to bind-9.14.0 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4bc8549   3 years Bruce Dubbs Update to v4l-utils-1.16.4 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @fb1b4bd   3 years Bruce Dubbs Update to libreoffice-6.2.2.2. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @693c4d1   3 years Bruce Dubbs Update to llvm-8.0.0 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ab68492   3 years Bruce Dubbs Update to talloc-2.2.0. Update to Mako-1.0.8 (Python Module). Update … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f4b9d2b   3 years Bruce Dubbs Update to gtkmm-3.24.1. Update to xf86-video-ati-19.0.1. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4c1f0a5   3 years Douglas R. Reno Update to gexiv2-0.12.0 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @63eedf21   3 years Douglas R. Reno Update to adwaita-icon-theme-3.32.0 Remove separated changelog entry … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a72549b   3 years stuff Update to thunderbird-60.6.0. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b44d89e   3 years Bruce Dubbs Update to mercurial-4.9.1. Update to libgpg-error-1.36. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0a561d8   3 years ken Fix firefox-66 build where nasm has not been installed. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @85465d9   3 years Douglas R. Reno Update to glib-networking-2.60.0.1 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b5de93d   3 years ken libssh2-1.8.1 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7d07abd   3 years Bruce Dubbs Update to giflib-5.1.8. Update to glibmm-2.58.1. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d5c3bab   3 years ken Firefox-66.0. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8e18774   3 years pieere Move back keybinder-3 to archive git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9538b77a   3 years Bruce Dubbs Update to nss-3.43. Update to libuv-v1.27.0. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0582b5c   3 years Bruce Dubbs Update to x11perf-1.6.1 (Xorg Application) git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @24c0a06e   3 years Douglas R. Reno Update to gsettings-desktop-schemas-3.32.0 Expand test suite info in … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c80fc008   3 years Bruce Dubbs Update xorg-libs: libXext-1.3.4, libXft-2.3.3, … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @86a3742   3 years pieere Update instructions and patch for building the mesa demos, when using … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ce263b7   3 years Bruce Dubbs Update to .freetype-2.10.0 Update to cups-filters-1.22.2. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @356e7944   3 years pieere Fix systemd changelog git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @04903340   3 years pieere Fix VTE build with newer versions of Vala, and Fix changelog for … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @05b66d9a   3 years Bruce Dubbs Update to qt-5.12.2 and qtwebengine-5.12.2 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @61eac09   3 years Bruce Dubbs Update to postfix-3.4.4. Update to libseccomp-2.4.0. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ad0b71f3   3 years Bruce Dubbs Update to xf86-video-ati-19.0.0. Update to xf86-video-amdgpu-19.0.0. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6bc878e   3 years dj Add --with-udev-rules-dir switch to xf86-input-wacom on SysV as well. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0f73c15   3 years Bruce Dubbs Update to ruby-2.6.2. Update to mutt-1.11.4. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b3f053c5   3 years Bruce Dubbs Update to mesa-19.0.0. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2d4f7ec0   3 years stuff Update to dovecot-2.3.5. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0a4d6ef0   3 years Douglas R. Reno Archive gcc-ada git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @63256d9   3 years Bruce Dubbs Update to gtk+3-3.24.7. Update to blfs-bootscripts-20190313.tar.xz. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2f450a9   3 years pieere Add keybinder-3.0: This is needed for using lxpanel with GTK+-3. When … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ee1a0f7   3 years stuff Update to samba-4.9.5. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d320721   3 years Douglas R. Reno Update to gdm-3.30.3 Update to systemd-241 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a7e88c5c   3 years Douglas R. Reno Update to GCC-8.3.0 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a296899   3 years Bruce Dubbs Update to at-spi2-atk at-spi2-core pyatspi 2.32.0. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e9ee3a6   3 years Bruce Dubbs Update to postfix-3.4.3. Update to atk-2.32.0. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a8ea305   3 years Bruce Dubbs Update to libXdamage-1.1.5 (Xorg Library). Update to libXcursor-1.2.0 … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @565321fe   3 years Bruce Dubbs Update to vala-0.44.0. Update to fuse3-3.4.2. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a1108958   3 years Bruce Dubbs Update to xprop-1.2.4. Update to wireshark-3.0.0. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c7918a9   3 years Bruce Dubbs Add lua-5.2.4. Supports wireshark. Update to colord-1.4.4. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @776e52d   3 years Bruce Dubbs Update to php-7.3.3. Update to ntp-4.2.8p13. Update to nspr-4.21. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @365a829   3 years Bruce Dubbs Update to thunderbird-60.5.3. Update to firefox-65.0.2. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1b6c879   3 years Bruce Dubbs Add a sed to fix postfix with linux5. Update node.js-10.15.3. Update … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2cc9305   3 years Bruce Dubbs Update to DateTime-Format-Builder-0.82 (Perl Module). Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5cd7055   3 years Bruce Dubbs Update to python2-2.7.16. Update to cracklib-2.9.7. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9423da7   3 years stuff Update to fltk-1.3.5. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c507fe90   3 years Bruce Dubbs Update to gegl-0.4.14. Update to xapian-core-1.4.11. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @386756fd   3 years Bruce Dubbs Update to mkfontscale-1.2.0 (xorg app). Update to unrar-5.7.3. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @20085145   3 years Bruce Dubbs Update to iso-codes-4.2. Update to libxkbcommon-0.8.4. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @3201e53   3 years Bruce Dubbs Update to lxtask-0.1.9. Update to lxrandr-0.3.2. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @581077c0   3 years stuff Update to sqlite-3.27.2 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @fb7406e   3 years Bruce Dubbs Update to lxml-4.3.2 (Python Module). Update to MarkupSafe-1.1.1 … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c93d89d   3 years Bruce Dubbs Update to xev-1.2.3, xhost-1.0.8, xlsatoms-1.1.3, xmodmap-1.0.10, … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @105267f   3 years Bruce Dubbs Update to lxpanel-0.10.0 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c62c22b   3 years Bruce Dubbs Update to keybinder-0.3.1. Update to librsvg-2.44.13. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a0fb38dc   3 years ken Update to Test::Differences-0.65. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @70f6e26   3 years ken Prune changelog after 8.4 release and add thwqat to the Revision … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1c3f6da1   3 years Bruce Dubbs Make stripping command more robust. Use a better URL for lsof. … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0112339   3 years Bruce Dubbs Revert commit 21255 (sqlite) git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6c089a9   3 years stuff Update to sqlite-3.27.2 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @43380ba   3 years ken IO::Socket::SSL-2.062 and Net::SSLeay-1.86_06. I have been unable to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c2019a03   3 years Bruce Dubbs Update to mariadb-10.3.13. Update to unrar-5.7.2. git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4c69301   3 years Douglas R. Reno Tag remaining X drivers Remove redundant command in Freetype Wording … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1de2a27   3 years Bruce Dubbs Update to NetworkManager-1.14.6. Update to bind-9.12.3-P4. … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @3935696c   3 years stuff Update to thunderbird-60.5.2 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0293de0   3 years Douglas R. Reno Update systemd security patch Update to libreoffice-6.2.0.3 … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5c69a2d   3 years dj Make libnssckbi.so link unconditionally in p11-kit and NSS … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @638a6a4   3 years dj Moved example configuration for make-ca to the configuration section. … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d809816   3 years Douglas R. Reno Add security patch to OpenSSH to fix an access restriction bypass … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @15a9f25   3 years Douglas R. Reno Update polkit security patch to fix another authentication bypass … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @fc54d43   3 years Douglas R. Reno Revert libchamplain to 0.12.16 to allow Evolution and gnome-maps to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @3cfe74a   3 years ken Remove HAVE_LIBIDN option from whois. git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @dbea07b   3 years Douglas R. Reno Update to tracker-2.2.0 Update to libchamplain-0.12.17 Add security … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @af1a5b1   3 years Douglas R. Reno Update to postgresql-11.2 and tag git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7487d44   3 years Douglas R. Reno Update to libjpeg-turbo-2.0.2 Update to xcursor-themes-1.0.6 Fix … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @02c8038   3 years dj Systemd is a required dependency for gnome-session. git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5a8c5ea8   3 years dj s/accountservice/Gnome Color Manger/ in changelog. git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @597c34df   3 years dj Add sed to fix accountsservice build when DocBook-Utils is installed. … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9c546c6   3 years stuff Update to thunderbird-60.5.1 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2787b52   3 years Douglas R. Reno Update to cbindgen-0.8.0 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @24ee11d   3 years ken Firefox-65.0.1 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @eb2c5a4d   3 years Douglas R. Reno Update to xterm-344 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ed07746   3 years Douglas R. Reno Update to gnupg-2.2.13 Update to feh-3.1.2 Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @95965b6   3 years Bruce Dubbs Update to plasma-5,15,0. Minor dependency issues. Make sassc visble in … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7ce4fef   3 years Douglas R. Reno Update to pixman-0.38.0 Update to libassuan-2.5.3 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @cbb3299   3 years Douglas R. Reno Update to gnome-online-accounts-3.30.2 Update to libuv-1.26.0 Update … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e48053bd   3 years ken Firefox: Remove system libvpx, it does not build against 1.8.0. … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @cb70cce0   3 years Bruce Dubbs Update to ffmpeg-4.1.1 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7f790f7   3 years dj Add gst-plugins-good-1.14.4-vpx_1.8-1.patch. Fix previous patch name … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c102bdd   3 years Douglas R. Reno Update to libXau-1.0.9 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4cf0309b   3 years ken mutt-1.11.3 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @53eba27   3 years dj Add patch for gst-plugins-bad to allow build with fdkaac-2.0. … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
Note: See TracRevisionLog for help on using the revision log.