source: kde/plasma5

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @8558044   15 months Pierre Labastie Remove spaces at the end of lines I know it is somewhat useless, but … 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @64ae3fb   15 months Pierre Labastie Add libpcap and qtwebengine as deps to plasma lipcap recommended, … 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @56c69c1e   15 months Pierre Labastie Add accoutsservice as a runtime dep of plasma 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @41b0fe1   15 months Pierre Labastie Do not require GConf for plasma This requirement was added in … 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @da54a62   15 months Pierre Labastie Tags for kde and some deps 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @d5eb999a   16 months Pierre Labastie tag kde: kf5, apps, plasma, and utilities 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @1374aae8   16 months Bruce Dubbs Update to plasma-5.22.4. 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @8aea10f   18 months Bruce Dubbs Update to plasma-5.22.1 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @fda29e4   19 months Xi Ruoyao remove hardcoded $Date: $ 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @45ab6c7   20 months Xi Ruoyao more SVN prop clean up Remove "$LastChanged$" everywhere, and also … 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @c6b192c   20 months Xi Ruoyao secure package download URLs git-svn-id: … 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @7a763b49   21 months pieere plasma.desktop does not need to be fixed anymore git-svn-id: … 10.1 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @073f6b7   22 months pieere Update to plasma 5.21.1 git-svn-id: … 10.1 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @2e29bba   22 months pieere Updates: kde frameworks 5.79; with extra-cmake-modules, breeze-icons, … 10.1 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @b359b3e0   2 years pieere Update to plasma5-5.20.4 git-svn-id: … 10.1 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @9d8bf2a   2 years Bruce Dubbs Update to plasma-5.19.4. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @3d9b01d   3 years Douglas R. Reno Update to balsa-2.5.11 Update to gnumeric-1.12.47 Update to … 10.0 10.1 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @ce0c344   3 years Bruce Dubbs Update to plasma5-5.18.5. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @4969ec3c   3 years Douglas R. Reno plasma5: Use the correct name of plasmawayland.desktop git-svn-id: … 10.0 10.1 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @1c8c15c   3 years pieere Fix <para> format: kde chapter git-svn-id: … 10.0 10.1 11.0 11.1 11.2 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @d9907c9   3 years Bruce Dubbs Update to plasma5-5.18.1. Update to cups-filters-1.27.1. Tag KDE and … 10.0 10.1 11.0 11.1 11.2 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @9db9de9   3 years Bruce Dubbs Update to plasma-5.18.0 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @718be191   3 years Bruce Dubbs Tweak plasma install instructions git-svn-id: … 10.0 10.1 11.0 11.1 11.2 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @1d4ec9d   3 years Bruce Dubbs Update to plasma5-5.17.3 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @b93eccf0   3 years Bruce Dubbs Update to plasma5-5.16.4 Tag plasma dependencies. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @4e0a40f   3 years Douglas R. Reno Fix grantlee to allow it to compile against CMake 3.15 and newer … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @51dfb3e   3 years Bruce Dubbs Move BLFS/trunk/BOOK and BLFS/trunk/bootscripts to … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @527f3db   3 years dj Only create xsessions symlink in Plasma if not installed into /usr. Do … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @1f21b9c   4 years Douglas R. Reno Update to pipewire-0.2.6 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @cfd5cb3   4 years Bruce Dubbs Update to plasma5-5.15.5. Update to kf5-apps-19.04.1 kwave kate. … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @941658d   4 years pieere Update to plasma-5.15.3: needed for cmake-3.14 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @ea529d1   4 years Douglas R. Reno Plasma: Fix URLs for optional dependencies frei0r-plugins: Remove … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @6dd3533   4 years pieere Tag KDE git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @95965b6   4 years Bruce Dubbs Update to plasma-5,15,0. Minor dependency issues. Make sassc visble in … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @33c8b427   4 years pieere Tweak KF5 and plasma for Python 3 use git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @72b8751   4 years pieere Add missing deps for plasma git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @5ac58b54   4 years Bruce Dubbs Update to plasma5-5.14.4. Update to kf5-apps-18.12.0 and … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 bdubbs/svn elogind lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @7788630d   4 years Bruce Dubbs Archive midori. Archive opal and ekiga. Update xterm to install … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @64fd059   4 years Bruce Dubbs Update to plasma-5.13.4. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @96e04da   5 years Bruce Dubbs Update to plasma5-5.12.5 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @2630345   5 years pieere Fix a few longindex entries again git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @f161544   5 years Bruce Dubbs Update to wireshark-2.4.5. Tag kde apps and a few others. … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @b7a66395   5 years Bruce Dubbs Update to plasma5-5.12.1 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @c9d977e8   5 years pieere Remove KDE4 memories git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @c225bfa   5 years Bruce Dubbs Archive sddm git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @42846033   5 years Bruce Dubbs Update to plasma-5.11.4 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @4c3c7f43   5 years pieere Nitpick, when a link needs an explanation in parentheses, do not put … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @96f2797   5 years Bruce Dubbs Add GConf as required dependency for plasma. Update to … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @f4cb967e   5 years Bruce Dubbs Update to kde plasm-5.10.5 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @d6c6562   5 years Bruce Dubbs Remove gcc7 entity git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @a01d308   6 years Bruce Dubbs Update to plasma-5.10.0. Includes libkscreen in lxqt. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @7b1bc743   6 years Bruce Dubbs Update to v4l-utils-1.12.5. Make ibus valid for both sysv and sysd … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @f29eb8a   6 years dj Enabled user session support in DBus (systemd only) and use real path … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @aa9c0853   6 years dj Remove unneeded '-DLIB_INSTALL_DIR' from KF5 and Plasma build … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @6a10ced   6 years Bruce Dubbs Tag KDE and dependencies git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @89f706b2   6 years Bruce Dubbs Tags git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@18310 … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @b44e7de2   6 years Bruce Dubbs Update to plasma5-5.9.2 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @3b0f105   6 years Bruce Dubbs Update to Business-ISSN-1.002 (Perl module). Update to … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @800e419a   6 years Bruce Dubbs Update to kf5-apps-16.08.3. Update to kf5-5.28. Includes five kf5 … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @fd42347a   6 years Bruce Dubbs Comment out sddm from systemd version of the book. Finish all tags. … 10.0 10.1 11.0 11.1 11.2 7.10 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @3f460da0   6 years Douglas R. Reno Tag Weston Fix URLs in KF5 (systemd) Fix instructions for LXDM, … 10.0 10.1 11.0 11.1 11.2 7.10 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @dd8ae08   6 years Bruce Dubbs Update to kde-plasma-5.7.3. Update to kf5-apps-16.08.0. Update to … 10.0 10.1 11.0 11.1 11.2 7.10 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @3011abe   6 years Bruce Dubbs Update to plasma-5.6.5 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @7d75fa51   7 years Bruce Dubbs Update to plasma5-5.6.2 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @88bb10f   7 years Bruce Dubbs Remove obsolete KDE entities in packages.ent. Update to mlt-6.2.0. … 10.0 10.1 11.0 11.1 11.2 7.10 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @e9a42d7   7 years Bruce Dubbs Update to plasma-5.6.1 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @8f445fdc   7 years pieere Minor fixes to KDE Frameworks, apps and plasma git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @ce228c2   7 years Bruce Dubbs Update to plasma-5.6.0 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @ade6157   7 years pieere Fix plasma5 build git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @2b2671b   7 years Bruce Dubbs Tags for KF5, Plasma, kf5 apps, and dependencies git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @24ffecc8   7 years Bruce Dubbs Updated to plasma-5.5.4. Updated to lmdb-0.9.18. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @ed4a7a2   7 years Bruce Dubbs Update to KDE Plasma 5.5.3 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @460cec4b   7 years Bruce Dubbs Update to plasma-5.5.2 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @f3429309   7 years fernando • mupdf-1.8: minor reformat. • removing spaces from EOL, from Denis … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @6c91a92a   7 years Bruce Dubbs Short descriptions git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @63c5b080   7 years Bruce Dubbs Fix references for ibus and libxkbcommon dependencies git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @83ef2a4   7 years Bruce Dubbs Summarize contents in KF5 and Plasma5. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @0779b94   7 years Bruce Dubbs Update dependencies for plasma5 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @3d656d7   7 years Bruce Dubbs tweak plasma install instructins git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @c6a5c39   7 years Bruce Dubbs Fix url git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @773b316   7 years Bruce Dubbs Short ixes for kf5 and plasma5 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @10a9447   7 years pieere Uniformize runtime dependencies wget options are not a userinput in … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @1c8d0ff   7 years Bruce Dubbs Update Plasma5 section. The page is not yet finished. Add … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @366fbbb8   7 years Bruce Dubbs Updates to support plasma5 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @f97d5f6   7 years Bruce Dubbs Add libinput, wayland, and libpwquality for KDE Plasma5. Add … 10.0 10.1 11.0 11.1 11.2 7.10 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @626bb04   7 years Bruce Dubbs Remove plasma5 instructions and add placeholder. Promote dbus to … 10.0 10.1 11.0 11.1 11.2 7.10 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @b8deeb6   7 years ken typo git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@16471 … 10.0 10.1 11.0 11.1 11.2 7.10 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @69a9de5   7 years Bruce Dubbs Set plasma5 page as a placeholer git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @153a5795   7 years Bruce Dubbs Add lfs script for completeness git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @d027410   7 years Bruce Dubbs Set svn keywords git-svn-id: … 10.0 10.1 11.0 11.1 11.2 7.10 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(add) @8e6f4f8   7 years Bruce Dubbs Reorganize KDE4 and put in placeholders for KF5 and Phonon 5. Oxygen … 10.0 10.1 11.0 11.1 11.2 7.10 7.8 7.9 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus nosym perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
Note: See TracRevisionLog for help on using the revision log.