source: kde

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @33644d94   3 years Bruce Dubbs Update to phonon-gstreamer-4.9.1. Update to phonon-vlc-0.10.3. … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @6bb65ce   3 years Bruce Dubbs Update to kf5-5.60.0. Includes extra-cmake-modules, breeze-icons, and … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @51dfb3e   3 years Bruce Dubbs Move BLFS/trunk/BOOK and BLFS/trunk/bootscripts to … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @527f3db   3 years dj Only create xsessions symlink in Plasma if not installed into /usr. Do … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @1f21b9c   4 years Douglas R. Reno Update to pipewire-0.2.6 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @cfd5cb3   4 years Bruce Dubbs Update to plasma5-5.15.5. Update to kf5-apps-19.04.1 kwave kate. … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @fbbc908   4 years pieere Various nits and fixes: -hdparm: choose to make second method "nodump" … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @aa8bac6   4 years Bruce Dubbs Make jinja2 and pyyaml visible in the sysv book. Make references to … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @400a529a   4 years pieere Kf5: the sed for kcodecs must be done after changing to $packagedir … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @941658d   4 years pieere Update to plasma-5.15.3: needed for cmake-3.14 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @efc31fb   4 years Bruce Dubbs Fix a security isse in kf5's kcodecs git-svn-id: … 10.0 10.1 11.0 11.1 11.2 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @ea529d1   4 years Douglas R. Reno Plasma: Fix URLs for optional dependencies frei0r-plugins: Remove … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @80cab02   4 years Douglas R. Reno Phonon-Backend-VLC: Remove obsolete note. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @7e8a6bf   4 years pieere 2 tags and dependency tweaks git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @6dd3533   4 years pieere Tag KDE git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @02e06ab   4 years pieere tags git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@21197 … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @95965b6   4 years Bruce Dubbs Update to plasma-5,15,0. Minor dependency issues. Make sassc visble in … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @5ed836f   4 years pieere Reinstate patches in gwenview and libkexiv2: they are needed with … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @43c796e   4 years Bruce Dubbs Correct k3b title version git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @6dc4ba21   4 years Bruce Dubbs Update to libxkbcommon-0.8.3. Update to kf5-apps-18.12.2. … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @951597f1   4 years Bruce Dubbs Update to phonon-4.10.2 and phonon-backend-vlc-0.10.2. Update to … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @453aaf61   4 years pieere Patch gwenview and libkexiv2 for Exiv2-0.27 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @33c8b427   4 years pieere Tweak KF5 and plasma for Python 3 use git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @72b8751   4 years pieere Add missing deps for plasma git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @e8af989   4 years pieere In KDE-Frameworks, modemmanager-qt should be commented out since … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @b32a1dc   4 years pieere Typos git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @52f590c6   4 years Douglas R. Reno Remove obsolete CMake flag git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 bdubbs/svn lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @af4228c   4 years Douglas R. Reno Minor text tweaks git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 bdubbs/svn lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @1152c747   4 years Douglas R. Reno Fix QCA Build git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 bdubbs/svn lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @5ac58b54   4 years Bruce Dubbs Update to plasma5-5.14.4. Update to kf5-apps-18.12.0 and … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 bdubbs/svn elogind lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @eff6c3a   4 years Bruce Dubbs Update to mlt-6.12.0. Update to fdk-aac-2.0.0. Update to cups-2.2.9. … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 bdubbs/svn elogind lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @77b64bd   4 years dj Upadte sudo instructions to utilize /etc/sudoers.d directory. Extend … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 bdubbs/svn elogind lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @8b0496b   4 years Douglas R. Reno Various fixes and comments from my last build git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 bdubbs/svn elogind lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @4392a40   4 years ken Change all new-perl- items to perl- now that the corresponding items … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 bdubbs/svn elogind lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @a206343   4 years ken Trunk: merge perl modules branch. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.4 9.0 9.1 bdubbs/svn elogind lazarus plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @7788630d   4 years Bruce Dubbs Archive midori. Archive opal and ekiga. Update xterm to install … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @55d2957   4 years Bruce Dubbs Fix gimp-help url git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @64fd059   4 years Bruce Dubbs Update to plasma-5.13.4. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @0bfd3ce   4 years Bruce Dubbs Fix libkdcraw patch url Fix an md5sum git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @1dd75873   4 years Bruce Dubbs Typos and a tag git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @e66a8c3   4 years Bruce Dubbs Update to libX11-1.6.6.tar.bz2 (xorg library). Update to … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @89b31a2c   4 years Bruce Dubbs Update extra-cmake-modules md5sum git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @6b3a3fe4   4 years Bruce Dubbs Update to kf5-5.49.0. Includes oxygen-icons5, extra-cmake-modules, and … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @7f5826e7   5 years Bruce Dubbs Update to sshfs-3.3.2. Update to fuse-3.2.3. Update to libfm and … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @96e04da   5 years Bruce Dubbs Update to plasma5-5.12.5 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @2a322db   5 years Bruce Dubbs Update to kf5-apps-18.04.1 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @64dcba4   5 years Bruce Dubbs Stats for misc kf5 packages git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @f72d9e5   5 years Bruce Dubbs Archive qtwebkit and do not build kdewebkit. Update to kf5-5.46.0. … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @2630345   5 years pieere Fix a few longindex entries again git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @8630358   5 years Bruce Dubbs Update to dbus-1.12.6. Update to phonon-backend-vlc-0.10.1. Update … 10.0 10.1 11.0 11.1 11.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @f658183   5 years Bruce Dubbs Tag all of lxde and a few other packages. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @f161544   5 years Bruce Dubbs Update to wireshark-2.4.5. Tag kde apps and a few others. … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @cf8bec7   5 years Bruce Dubbs Update to xfsprogs-4.15.0. Update to phonon-backend-vlc-0.10.0. … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @89d6c9a   5 years pieere Tags (LXQt and deps) git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @b7a66395   5 years Bruce Dubbs Update to plasma5-5.12.1 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @d1f5294   5 years Bruce Dubbs Update to kf5-apps-17.12.2 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @4628cd88   5 years Bruce Dubbs Update to kf5-5.43 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @c9d977e8   5 years pieere Remove KDE4 memories git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @c225bfa   5 years Bruce Dubbs Archive sddm git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @42846033   5 years Bruce Dubbs Update to plasma-5.11.4 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @e804dc1   5 years Bruce Dubbs Update to kde-apps-17.12.0. Restore id3lib from archives needed for … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @fced775   5 years Bruce Dubbs Update to kf5-5.41 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @d58c5b7   5 years Bruce Dubbs Update to fuse3-3.2.0 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @1f26133   5 years pieere role="runtime|nodep" in kde git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @4c3c7f43   5 years pieere Nitpick, when a link needs an explanation in parentheses, do not put … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @96f2797   5 years Bruce Dubbs Add GConf as required dependency for plasma. Update to … 10.0 10.1 11.0 11.1 11.2 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @f4cb967e   5 years Bruce Dubbs Update to kde plasm-5.10.5 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @5341c7ca   5 years Bruce Dubbs Finish kf5-apps tags git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @2ead8c6f   5 years Bruce Dubbs Update to libva intel-vaapi-driver 1.8.3. Added MANPATH entry to … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @00f9a2a1   5 years Bruce Dubbs Update to kf5-5.37. Update to NetworkManager-1.8.2. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @c89f734   5 years pieere Add DjVuLibre as an optional dep of Okular git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @d6c6562   5 years Bruce Dubbs Remove gcc7 entity git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @00e20af7   5 years dj Fix cdrtools links. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @ddea44e   5 years Bruce Dubbs Update to gnome-online-accounts-3.24.1. Update to lxml-3.8.0 (Python … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @956d023   5 years Bruce Dubbs Simplify fix for kdelibs4support. Update to wayland-protocols-1.8. … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @6eccdc6   5 years pieere Fix building of kdelibs4support from KDE Frameworks (thanks to Bruce … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @a01d308   6 years Bruce Dubbs Update to plasma-5.10.0. Includes libkscreen in lxqt. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @9d8f0f5   6 years Bruce Dubbs Fix a circular ENTITY definition git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @7b1bc743   6 years Bruce Dubbs Update to v4l-utils-1.12.5. Make ibus valid for both sysv and sysd … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @639e3d1   6 years Bruce Dubbs kf5 cleanups git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @50a0dd0   6 years Bruce Dubbs Update to kf5-apps-17.04.1 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @c0b4b44   6 years Bruce Dubbs Update to kf5-5.34.0 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @b33b0f6   6 years dj Fix path to KDEInstallDirs.cmake git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @d4bfff1f   6 years dj Remove the rest of KDE -DLIB_INSTALL_DIR parameters git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @f29eb8a   6 years dj Enabled user session support in DBus (systemd only) and use real path … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @aa9c0853   6 years dj Remove unneeded '-DLIB_INSTALL_DIR' from KF5 and Plasma build … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @f7829c9   6 years Bruce Dubbs Update to git-2.12.1. Update to openssh-7.5p1. Update to … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @b49da0a8   6 years Bruce Dubbs Move editors and graphical browsers to dedicated git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @4b65cdf   6 years Bruce Dubbs Update to xine-lib-1.2.8. Update to nano-2.7.5. Update to … 10.0 10.1 11.0 11.1 11.2 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @6a10ced   6 years Bruce Dubbs Tag KDE and dependencies git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @714105e   6 years Bruce Dubbs Tag kf5 and dependencies git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @89f706b2   6 years Bruce Dubbs Tags git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@18310 … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @b44e7de2   6 years Bruce Dubbs Update to plasma5-5.9.2 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @16b2baf   6 years Bruce Dubbs Update to kde-apps-16.12.2 git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @43cca44   6 years Bruce Dubbs Update to phonon-4.9.1. Update to kf5-5.31. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @d9994c1   6 years ken And archive the separate pages for hte Oxygen and Noto fonts. … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @7ba67dbe   6 years ken Move details of the oxygen and noto fonts into the fonts page, instead … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @0901194   6 years dj Revert previous commit git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @c252262   6 years dj Fix build issue with latest gpgme. git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
(edit) @9224598   6 years dj Merge nosym branch git-svn-id: … 10.0 10.1 11.0 11.1 11.2 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules plabs/python-mods qt5new trunk upgradedb xry111/intltool xry111/soup3 xry111/test-20220226
Note: See TracRevisionLog for help on using the revision log.