source: multimedia

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @5909a5ed   3 years pieere Fix building vlc-3.0.6 when libssh2 1.8.x is installed git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4bc8549   3 years Bruce Dubbs Update to v4l-utils-1.16.4 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5bf32c0   3 years Douglas R. Reno Fix gst-plugins-bad to reflect a dependency on fdk-aac and correct the … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b8d3282   3 years Douglas R. Reno Add a caution / note to gst-plugins-good about compiling after … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ea529d1   3 years Douglas R. Reno Plasma: Fix URLs for optional dependencies frei0r-plugins: Remove … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @dbea07b   3 years Douglas R. Reno Update to tracker-2.2.0 Update to libchamplain-0.12.17 Add security … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @451a2e4a   3 years Bruce Dubbs Misc kde tags git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @198f0da2   3 years Douglas R. Reno gst-plugins-good: Add missing dependencies git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7e8a6bf   3 years pieere 2 tags and dependency tweaks git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7d4be40   3 years Bruce Dubbs More multimedia tags. Disable incompatible libvpx in vlc. … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @59417918   3 years Bruce Dubbs Tag most of multimedia and dependencies git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @16dcd3d6   3 years Bruce Dubbs Tags for lxde and dependencies git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @cd148f4   3 years thomas Tagging 8.4 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @38489aa0   3 years pieere Tags git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@21156 … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @95965b6   3 years Bruce Dubbs Update to plasma-5,15,0. Minor dependency issues. Make sassc visble in … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @cb70cce0   3 years Bruce Dubbs Update to ffmpeg-4.1.1 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7f790f7   3 years dj Add gst-plugins-good-1.14.4-vpx_1.8-1.patch. Fix previous patch name … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @53eba27   3 years dj Add patch for gst-plugins-bad to allow build with fdkaac-2.0. … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d9519c23   3 years Bruce Dubbs Update to xf86-video-intel-20190208. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6dc4ba21   3 years Bruce Dubbs Update to libxkbcommon-0.8.3. Update to kf5-apps-18.12.2. … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f0bce38   3 years Bruce Dubbs Update to unbound-1.9.0. Update to libdvdread-6.0.1. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @dd122e5   3 years Bruce Dubbs Update to cmake-3.13.4. Update to libvpx-1.8.0. Update to iw-5.0.1. … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @eb609fef   3 years Douglas R. Reno Audacious - URL fixes git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @fccc8d9   3 years Bruce Dubbs Update to zsh-5.7. Update to whois-5.4.1. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8862f42   3 years Bruce Dubbs Update to btrfs-progs-v4.20.1. Update to x265_3.0. git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @377f5f28   3 years Douglas R. Reno Remove obsolete i686 build instruction in LAME git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b877595   3 years Douglas R. Reno Update to ModemManager-1.10.0 Some minor text tweaks git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @dab2444   3 years Bruce Dubbs Update to vlc-3.0.6. git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @227b44ff   3 years Bruce Dubbs Update to subversion-1.11.1. Update to php-7.3.1. Archive … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5d283da6   3 years Bruce Dubbs Update to alsa-lib-1.1.8 alsa-oss alsa-plugins alsa-utils. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @177d84bd   3 years Bruce Dubbs Update to libxslt-1.1.33. Update to libxml2-2.9.9. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @979dcbd5   3 years Douglas R. Reno Update to gjs-1.54.3 Update to libsecret-0.18.7 Add a note to cogl … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2bc3253   3 years stuff Update to vlc-3.0.5. Update to openldap-2.4.47. git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e7594ad   3 years Douglas R. Reno Add a command explanation for btcflash We should look at removing … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @674fe8a   3 years Bruce Dubbs Update to v4l-utils-1.16.3. Update to nss-3.41. git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @369d8906   3 years Douglas R. Reno Pulseaudio: Remove obsolete command explanation git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d861a6d3   3 years Douglas R. Reno CDParanoia: Remove redundant/obsolete configuration information … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @643f0f65   3 years Douglas R. Reno Expand command explanations in alsa-tools Add a dependency to Openbox … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2da67db   3 years Bruce Dubbs Update ffmpeg stats git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6eb5d2e7   3 years stuff Update to ffmpeg-4.1 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c261b9c   3 years Bruce Dubbs Update some urls and stats git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5ac58b54   3 years Bruce Dubbs Update to plasma5-5.14.4. Update to kf5-apps-18.12.0 and … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @eff6c3a   3 years Bruce Dubbs Update to mlt-6.12.0. Update to fdk-aac-2.0.0. Update to cups-2.2.9. … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ff7c4c3e   3 years Bruce Dubbs Update to mesa-18.2.6. Update to SDL2-2.0.9. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @22ad473   3 years Bruce Dubbs Fix instructions for frei0r and remove an incorrect explanation in … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8b0496b   4 years Douglas R. Reno Various fixes and comments from my last build git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ad342518   4 years Bruce Dubbs Update to poppler-0.71.0. Update to v4l-utils-1.16.2. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f62b93bb   4 years Bruce Dubbs Update to harfbuzz-2.1.1. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @56fc2eb3   4 years Douglas R. Reno Update to gjs-1.54.1 Update to ModemManager-1.8.2 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @aae6977   4 years Douglas R. Reno Update to sbc-1.4 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @91219185   4 years Bruce Dubbs Remove v4l-utils patch git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8e9b706   4 years Bruce Dubbs Update to v4l-utils-1.16.0. Update to babl-0.1.58. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @020b21d   4 years Bruce Dubbs Update to nghttp2-1.34.0. Update to x265-2.9. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5c7d23eb   4 years Bruce Dubbs Update to lxterminal-0.3.2. Update to feh-2.28. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ec9aedd   4 years Bruce Dubbs Update to gstreamer-1.14.4 (and plugins) git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1613ba5   4 years Bruce Dubbs Update to lxml-4.2.5 (Python module). Update to mesa-18.2.0. Update … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @61f68ffe   4 years Bruce Dubbs Upstream corrected tarball name whch also changed the md5sum … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b6cbe54   4 years Bruce Dubbs Update to soundtouch-2.1.0. Update to PNMixer-0.7.2. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d27242d4   4 years Douglas R. Reno URL change in ffmpeg - h265 is implemented by x265 git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0ecaac7   4 years Douglas R. Reno Tags for GNOME Desktop Typos/fixes Create /usr/share/applications in … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @58e0a9a   4 years Douglas R. Reno Missing dependency in v4l-utils Tag git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6872d73   4 years Bruce Dubbs Removue obsolete pulseaudio explaination git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2106476   4 years Bruce Dubbs Fix mplayer patch url git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1c71552   4 years Bruce Dubbs Add a patch for MPlater. Tweak freetype install instructions adding … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e156fcd   4 years Bruce Dubbs Update to gparted-0.32.0. Tags git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7788630d   4 years Bruce Dubbs Archive midori. Archive opal and ekiga. Update xterm to install … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f3a6aaca   4 years Bruce Dubbs Remove --disable-compositor from xfwm4. Some tags and misc typos. … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f430a072   4 years Douglas R. Reno Add a build fix for dvd+rw-tools git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a0968dcc   4 years Bruce Dubbs Update to ntp-4.2.8p12. Update to gegl-0.4.8. Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e66a8c3   4 years Bruce Dubbs Update to libX11-1.6.6.tar.bz2 (xorg library). Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6b3a3fe4   4 years Bruce Dubbs Update to kf5-5.49.0. Includes oxygen-icons5, extra-cmake-modules, and … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @82066b8   4 years Bruce Dubbs Tags git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@20346 … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @49a84b8   4 years Bruce Dubbs Update to mariadb-10.3.9. Update to Archive-Zip-1.62 (Perl Module). … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d47ad20c   4 years Bruce Dubbs Update to latest snapshot x264-snapshot-20180819-2245-stable. Tags … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @eb1089d   4 years Bruce Dubbs Update to qpdf-8.2.1. Tags git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2f461be   4 years ken pulseaudio-12.2 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2bd04d6   4 years Douglas R. Reno Update to gstreamer-1.14.2 and plugins git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @973a31d   4 years Douglas R. Reno Add patch to allow v4l-utils to build against glibc-2.28 URL fixes and … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @26d4041   4 years Douglas R. Reno Fix alsa-oss to build with glibc-2.28 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @88191d22   4 years stuff Update to audacious-3.10 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a6542da   4 years Bruce Dubbs Update to vlc-3.0.3. Update to mesa-18.1.1. git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @da283f39   4 years ken Fix vlc for the API changes in QT-5.11. git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @bc47577   4 years Bruce Dubbs Update to gstreamer-1.14.1 and plugins git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @85d14e15   4 years Bruce Dubbs Update to curl-7.60.0. Update to x265-2.8. Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b98838eb   4 years Bruce Dubbs Update to libepoxy-1.5.2. Update to cmake-3.11.2. Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @85d2158   4 years Bruce Dubbs Update to mlt-6.8.0. Update to xdg-utils-1.1.3. Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2a322db   4 years Bruce Dubbs Update to kf5-apps-18.04.1 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @12ebd0e   4 years ken Fix transcode and libquicktime to build with ffmpeg-4. I remeasured … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @340486e   4 years ken Change the gentoo ftp repo to one which still works, and reinstate for … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @800ea28c   4 years ken xine-lib-1.2.9 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @11b931a6   4 years stuff - Update to vlc-3.0.2. - Update to qemu-2.12.0. git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0fd465f5   4 years Bruce Dubbs Archive openjpeg1. Update to ffmpeg-4.0. git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b65f260d   4 years Bruce Dubbs Update to boost-1_67_0. Update to pycairo-1.17.0. Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @288e4e0c   4 years stuff Update to alsa-1.1.6 (alsa-lib, alsa-plugins, alsa-utils,alsa-tools, … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @136fbca   4 years Bruce Dubbs Update to libdvdcss-1.4.2. Update to git-2.16.3. Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f5601b8   4 years Bruce Dubbs Update to imlib2-1.5.1. Update to libvorbis-1.3.6. Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @91e3ca8c   4 years ken typo git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19996 … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @04c91ccf   4 years stuff Update to gstreamer-1.14.0 (also: gstreamer-vaapi gst-libav … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c0ee00e   4 years Bruce Dubbs Update to libical-3.0.3. Update to nss-3.36. Update to slang-2.3.2. … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0065e69   4 years Bruce Dubbs Upgrade to fdk-aac-0.1.6. Upgrade to mpg123-1.25.10. Upgrade to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
Note: See TracRevisionLog for help on using the revision log.