source: xfce

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @0319fff   3 years Bruce Dubbs Update to ModemManager-1.12.0. Update to NetworkManager-1.20.6. … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4ab48de   3 years stuff Update to xfburn-0.6.1 git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e5448fb   3 years stuff Update to xfburn-0.6.0. git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @bd3a6ee   3 years Bruce Dubbs Update to links-2.20.2. Update to xfce4-panel-4.14.1. git-svn-id: … 10.0 10.1 11.0 11.1 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b65d0d9   3 years Bruce Dubbs Update to gutenprint-5.3.3. Update to xfce4-settings-4.14.1. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b1adc76   3 years Bruce Dubbs Tag xfce git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d43c7a1   3 years Bruce Dubbs Archive gtk-xfce-engine and xfce4-kbd-plugin. Move libwnck2 to lxde. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1d128a6   3 years stuff Update to xfce 4.14, libxfce4util-4.14.0, xfconf-4.14.1, … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8d6b074   3 years Bruce Dubbs Update to parole-1.0.4. Update to nmap-7.80. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b2c15089   3 years stuff Update to ristretto-0.10.0. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1e9b1f27   3 years Bruce Dubbs Update to xfce4-power-manager-1.6.4. Update to tumbler-0.2.6. Update … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @84e0a0f4   3 years stuff Update to parole-1.0.3. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @33644d94   3 years Bruce Dubbs Update to phonon-gstreamer-4.9.1. Update to phonon-vlc-0.10.3. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @03790ef   3 years Bruce Dubbs Update to wireshark-3.0.3. Update to ristretto-0.8.5. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ce5819b   3 years Bruce Dubbs Update to lightdm-1.30.0/lightdm-gtk-greeter-2.0.6. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6a5bb43   3 years Bruce Dubbs Update to xfce4-power-manager-1.6.3. Update to tumbler-0.2.5. Update … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f4d79269   3 years Bruce Dubbs Update to cups-filters-1.25.1. Update to libva-2.5.0. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e78637d   3 years stuff Update to xfce4-terminal-0.8.8. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @51dfb3e   3 years Bruce Dubbs Move BLFS/trunk/BOOK and BLFS/trunk/bootscripts to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f5a0d30   3 years stuff Update to xfdesktop-4.12.5. git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b18436b4   3 years Bruce Dubbs Update to thunderbird-60.7.0. Update to Thunar-1.8.6. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @87c90cd   3 years Bruce Dubbs Update to xfce4-power-manager-1.6.2. Update to tumbler-0.2.4. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b57de40   3 years Bruce Dubbs Update to icewm-1.5.4. Update to poppler-0.76.1. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1c450b30   3 years stuff Update to xfce4-notifyd-0.4.4 git-svn-id: … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e810b585   3 years Bruce Dubbs Update to gimp-2.10.10. Update to itstool-2.0.6. Update to … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0e272f87   3 years Bruce Dubbs Update to links-2.19. Update to apr-1.7.0. Update to stunnel-5.51. … 10.0 10.1 11.0 11.1 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0891321   3 years pieere Tag xfce and deps git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @38489aa0   3 years pieere Tags git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@21156 … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @cdc1afd   3 years Douglas R. Reno Minor URL fixes git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9b21a7a   3 years Douglas R. Reno Update to Thunar-1.8.4 URL tweaks in Tumbler git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @07a48bb   3 years Bruce Dubbs Update to Thunar-1.8.3. Update to cbindgen-0.7.0. git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ff204c0a   3 years Bruce Dubbs Update to upower-0.99.9. Update to exo-0.12.4. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0156c01   3 years Bruce Dubbs fix thunar url git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d8a1b786   3 years Bruce Dubbs Update to Thunar-1.8.2. Update to libinput-1.12.5 (xorg driver). … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @8a74882   3 years Bruce Dubbs Update to glib-2.58.2. Update to garcon-0.6.2. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @defb133   3 years Bruce Dubbs Update to dejagnu-1.6.2. Update to nghttp2-1.35.0. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4392a40   4 years ken Change all new-perl- items to perl- now that the corresponding items … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a206343   4 years ken Trunk: merge perl modules branch. git-svn-id: … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a4c24de   4 years Bruce Dubbs Update to exo-0.12.3. Update to xorg-server-1.20.2. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5c7d23eb   4 years Bruce Dubbs Update to lxterminal-0.3.2. Update to feh-2.28. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b6cbe54   4 years Bruce Dubbs Update to soundtouch-2.1.0. Update to PNMixer-0.7.2. Update to … 10.0 10.1 11.0 11.1 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0080c54   4 years Bruce Dubbs Cleanup and some tags. git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @07499ecc   4 years Bruce Dubbs Archive udisks Tags for general/progs git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f3a6aaca   4 years Bruce Dubbs Remove --disable-compositor from xfwm4. Some tags and misc typos. … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5c121e9   4 years thomas lfs83_checked for Xfce4 Applications git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5d580a3   4 years thomas lfs83_checked for Xfce4 Desktop git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6907dd4   4 years stuff Update to xfwm4-4.12.5. git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ca6af40   4 years stuff - Update to exo-0.12.2 - Update to xfce4-settings-4.12.4 - Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @4d01d35   4 years Bruce Dubbs Update to php-7.2.5. Update to wireshark-2.6.1. Fix failures with … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b98838eb   4 years Bruce Dubbs Update to libepoxy-1.5.2. Update to cmake-3.11.2. Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @fd3a87f   4 years Bruce Dubbs Update to parole-1.0.1. Update to libgpg-error-1.29. Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @bc761a0   4 years Bruce Dubbs A typo and a dependency update git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @287130e   4 years Bruce Dubbs Update xfburn dependencies. Remove obsolete note in gtk+3. Update to … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @bd9092e   4 years stuff Update to tumbler-0.2.1. git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6d113341   4 years stuff Update to xfce4-terminal-0.8.7.3. git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @478e595   4 years pieere Xfce4-notifid requires xfce4-panel git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @fa5ba12   4 years stuff Update to xfce4-settings-4.12.3. Add libnsl as a required dependency … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f11f64b   4 years stuff Upgrade to xfce4-terminal-0.8.7.2 Upgrade to VTE-0.52.0 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @2630345   4 years pieere Fix a few longindex entries again git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c2b3849   4 years stuff update to parole-1.0.0 git-svn-id: … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @9a2b7f00   4 years Bruce Dubbs Update to xfce4-notifyd-0.4.2. Update to xfce4-settings-4.12.2. … 10.0 10.1 11.0 11.1 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @81514b6   4 years Bruce Dubbs Update to xfce4-terminal-0.8.7.1 Tag gtk-engines git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @79abbd2   4 years thomas Fix typo in xfce4-{notifyd,terminal} git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @6773302   4 years thomas lfs82: Remainder of xfce git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @ce6e7c2   4 years ken tags git-svn-id: svn://svn.linuxfromscratch.org/BLFS/trunk/BOOK@19850 … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @882da68d   4 years thomas lfs82: bind, libwnck2, xfce4-xkb-plugin git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @770f129   4 years Bruce Dubbs Update some md5sums git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @eb656edc   4 years thomas Fix typos in exo and libgusb git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @182b953   4 years thomas lfs-82: xfce4 git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @520876a   4 years thomas Upgrade exo-0.12.0 git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c225bfa   4 years Bruce Dubbs Archive sddm git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @f22b905   4 years Bruce Dubbs Update to tcl/tk-8.6.8. Update to gmime3-3.2.0. Update to … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e23dd212   4 years Bruce Dubbs Update to xfce4-notifyd-0.4.1. Update to xfburn-0.5.5. Update to … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @67c53c2   4 years Bruce Dubbs Fix Thunar url git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c5eb8ede   4 years Bruce Dubbs Add sed to cdrdao to make compatible with lame-3.100. Move vte2 to … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @29f2d7b   5 years Bruce Dubbs Typos git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @0a95cfcf   5 years Bruce Dubbs Update to libdrm-2.4.85. Update to check-0.12.0. Update to … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @bb04e2c5   5 years ken Fix gtk-xfce-engine for glib-2.54. git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @eb6a287   5 years pieere role="runtime" in xfce git-svn-id: … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1051f94e   5 years pieere Convert "required runtime" role to "required", and add role="runtime" … 10.0 10.1 11.0 11.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @bb930b0   5 years Bruce Dubbs Finish tagging xfce and dependencies git-svn-id: … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d7cd496   5 years Bruce Dubbs Update to pcre2-10.30. Update to Net-DNS-1.12 (Perl module). Tag … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @d6c6562   5 years Bruce Dubbs Remove gcc7 entity git-svn-id: … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @a9c87c7   5 years Bruce Dubbs Update to feh-2.19.1. Update to libgusb-0.2.11. Update to … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @c7cb25b   5 years Bruce Dubbs Update to faad-2.8.1. Update to faac-1.29.3. Update to … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5a916f4   5 years Bruce Dubbs Update to cups 2.2.4. Update to thunar 1.16.12. Update to mesa … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @1a0a7c0   5 years Bruce Dubbs Update to opus-1.2.1. Update to frei0r-plugins-1.6.1. Update to … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @956d023   5 years Bruce Dubbs Simplify fix for kdelibs4support. Update to wayland-protocols-1.8. … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @88e2920   5 years Bruce Dubbs Update to tumbler-0.1.32. Update to nghttp2-1.22.1. Update to … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @69d725d4   5 years Bruce Dubbs Update to clutter-1.26.2. Update to freetype-2.8. Update to … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @5b92407   5 years Bruce Dubbs Fix garcon URL git-svn-id: … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @7c00397   5 years Bruce Dubbs Update to imlib2-1.4.10. Update to garcon-0.6.0. git-svn-id: … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @87bbbc9   5 years Bruce Dubbs Update to nghttp2-1.21.1. Update to proftpd-1.3.6. git-svn-id: … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @afdadee   5 years Bruce Dubbs Move mousepad to editors section. Update to feh-2.18.3. Update to … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @595e58e   5 years Bruce Dubbs Update to ghostscript-9.21. Update to xfwm4-4.12.4. Update to … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b49da0a8   5 years Bruce Dubbs Move editors and graphical browsers to dedicated git-svn-id: … 10.0 10.1 11.0 11.1 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @494a06a   5 years Bruce Dubbs Finish xfce taggs git-svn-id: … 10.0 10.1 11.0 11.1 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @641c0df   5 years ken Tag parole: I found an encrypted DVD which it *can* play. Others fail, … 10.0 10.1 11.0 11.1 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @e59eceb   5 years Bruce Dubbs Tag xfce core and dependencies git-svn-id: … 10.0 10.1 11.0 11.1 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
(edit) @b7888eea   5 years Douglas R. Reno Update to Thunar-1.6.11 git-svn-id: … 10.0 10.1 11.0 11.1 8.0 8.1 8.2 8.3 8.4 9.0 9.1 basic bdubbs/svn elogind lazarus perl-modules qt5new trunk upgradedb xry111/intltool xry111/test-20220226
Note: See TracRevisionLog for help on using the revision log.