Custom Query (15949 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (4 - 6 of 15949)

1 2 3 4 5 6 7 8 9 10 11 12
Ticket Resolution Summary Owner Reporter
#2003 fixed Vim 7.0 bdubbs@… Ag Hatzimanikas
Description

Version increment.

Major new features and as usual very stable release. Saying that there are 17 patches (which updates vim to patchlevel-17) to cover different issues which at the major part doesn't prevent vim from building in most of the cases.

LFS already updated to the new version.

So I will suggest to have a look first to the LFS ticket. http://wiki.linuxfromscratch.org/lfs/ticket/1793

The two needed patches are already in the repo and they can be used as it is from BLFS.

#7478 fixed Dependency is missing (valgrind) bdubbs@… yuksiy
Description

( This ticket has been re-posted revised my following post.
[http://lists.linuxfromscratch.org/pipermail/blfs-dev/2016-February/031589.html )

I encountered an error on the following page. http://www.linuxfromscratch.org/blfs/view/7.8/general/valgrind.html

# make regtest
prereq returned 127: which host >/dev/null 2>/dev/null && host www.yahoo.com > /dev/null
(snip)
Makefile:1244: recipe for target 'regtest' failed
make: *** [regtest] Error 1

I think that "which" and "bind-utils" should be described as "Dependency for make regtest" to satisfy the build chain.

#7479 fixed Dependency is missing (pinentry) bdubbs@… yuksiy
Description

( This ticket has been re-posted revised my following post.
[http://lists.linuxfromscratch.org/pipermail/blfs-dev/2016-February/031590.html )

I encountered an error on the following page. http://www.linuxfromscratch.org/blfs/view/7.8/general/pinentry.html

# ./configure --prefix=/usr
configure:
***
*** You need libgpg-error to build this program.
**  This library is for example available at
***   ftp://ftp.gnupg.org/gcrypt/libgpg-error
*** (at least version 1.16 is required.)
***
configure:
***
*** You need libassuan to build this program.
*** This library is for example available at
***   ftp://ftp.gnupg.org/gcrypt/libassuan/
*** (at least version 2.1.0 (API 2) is required).
***
configure: error: 
***
*** Required libraries not found. Please consult the above messages
*** and install them before running configure again.
***

I think that "libgpg-error" and "libassuan" should be described as "Required Dependency" to satisfy the build chain.

1 2 3 4 5 6 7 8 9 10 11 12
Batch Modify
Note: See TracBatchModify for help on using batch modify.
Note: See TracQuery for help on using queries.