Opened 3 years ago

Closed 3 years ago

#10977 closed enhancement (fixed)

geoclue-2.4.11

Reported by: Bruce Dubbs Owned by: Douglas R. Reno
Priority: normal Milestone: 8.3
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (3)

comment:1 by Douglas R. Reno, 3 years ago

Owner: changed from blfs-book to Douglas R. Reno
Status: newassigned

comment:2 by Douglas R. Reno, 3 years ago

Here is another release of Geoclue. Changes since 2.4.10:

- Don't crash on invalid accuracy level request.
- The demo agent now watches for geoclue on D-Bus if it's not running already,
  instead of giving up. This solves a race-condition, which makes geoclue
  completely unusable.
- Provide Vala bindings for libgeoclue.
- Add gclue_client_get/set_time_threshold() to docs.

Dependency-related changes:

Require glib >= 2.44

comment:3 by Douglas R. Reno, 3 years ago

Resolution: fixed
Status: assignedclosed

Fixed at r20318

Note: See TracTickets for help on using tickets.