Opened 3 years ago

Closed 3 years ago

#11329 closed enhancement (fixed)

firefox-63.0.1

Reported by: ken@… Owned by: ken@…
Priority: normal Milestone: 8.4
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Uwe Dueffert noticed this was out a few days ago, but it has not shown up in the version checks.

He got it working with system icu (63) using

sed -e 's/checkImpl/checkFFImpl/g' -i js/src/vm/JSContext*.h

I can confirm that using that sed on BLFS-8.2 (ICU-61) which similarly failed, 63.0.1 builds. Also, on 64.0beta with system icu-62 (i.e. where the sed is not needed), the sed does no harm.

Changes in 63.0.1:


    Snippets are not loaded due to missing element (bug 1503047)

    Print preview always shows 30% scale when it is actually Shrink To Fit (bug 1501952)

    Dialog displayed when closing multiple windows shows unreplaced %1$S placeholder in Japanese and potentially other locales (bug 1500823)

Change History (2)

comment:1 by ken@…, 3 years ago

Owner: changed from blfs-book to ken@…
Status: newassigned

comment:2 by ken@…, 3 years ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.