#13169 closed enhancement (fixed)

gimp-2.10.16

Reported by: Bruce Dubbs Owned by: ken@…
Priority: normal Milestone: 9.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (3)

comment:1 by ken@…, 17 months ago

Owner: changed from blfs-book to ken@…
Status: newassigned

Minimum version of babl is 0.1.74 and of gegl is 0.4.20 so I suppose gegl should not be updated.

Will pick this up in a day or two in a fresh build, please comment here if you thing we should just update gegl while we're at it.

comment:2 by Bruce Dubbs, 17 months ago

Even though gegl has been tagged, the only package that references it is gimp, so both can be updated at the same time.

comment:3 by ken@…, 17 months ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.