﻿id	summary	reporter	owner	description	type	status	priority	milestone	component	version	severity	resolution	keywords	cc
1851	autofs start order	martyman99999@…	blfs-book@…	"My testing indicates that autofs must start after cleanfs and stop before.

With autofs at 45 and cleanfs at 50, if you should crash and come up, autofs claims ""already running"" and fails to start.  If you shut down with something still automounted, cleanfs fails with a locked file.

Moving autofs to 55 solves both these.

- Marty Jack"	defect	closed	normal	6.2.0	Bootscripts	SVN	medium	fixed		
