﻿id	summary	reporter	owner	description	type	status	priority	milestone	component	version	severity	resolution	keywords	cc
18951	kea systemd unit does not work	Xi Ruoyao	pierre	"1. The book mentions ""make install-kea-dhcpd"", but the systemd units Makefile only has ""install-kea"".
2. The .service file lacks `RuntimeDirectory=kea`, causing the service fail to start.
3. The .service file lacks `Type=forking` and `PIDFile=...`.  It uses `RemainAfterExit=true` instead but this is not really correct.  For example, if someone uses the `kill` command to kill the kea server process, systemd will fail to detect this and report the service still ""running""."	defect	closed	normal	12.1	BOOK	systemd	medium	fixed		
