Opened 7 years ago

Closed 7 years ago

#5269 closed enhancement (fixed)

gparted-0.19.1

Reported by: Fernando de Oliveira Owned by: Fernando de Oliveira
Priority: normal Milestone: 7.6
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

http://downloads.sourceforge.net/gparted/gparted-0.19.1.tar.bz2

http://sourceforge.net/projects/gparted/files/gparted/gparted-0.19.1/gparted-0.19.1-README.md/view

GParted 0.19.1  (2014-07-15)
============================

Release Notes
-------------
  This release of GParted includes a critical bug fix for a potential
  crash.  The crash is rare, but if the crash happens while applying
  operations then data loss might occur.  Also included are language
  translation updates.

### Key changes include:

  * Prevent crash caused by cross thread write after free in _OnReadable()

Bug Fixes
---------
  * Prevent cross thread write after free in _OnReadable() (#731752)

Code Credits
------------
  Code enhancements are courtesy of Mike Fleetwood.

Translations (new/updated)
--------------------------
  ar(Safa Alfulaij, Abderrahim Kitouni), de(Wolfgang Stöggl),
  el(MarMav, Tom Tryfonidis), es(Daniel Mustieles), it(Milo Casagrande),
  pt_BR(Rafael Ferreira), ro(Daniel Șerbănescu), uk(Daniel Korostil)

Dependencies (new/updated)
--------------------------
  * no change.

Change History (2)

comment:1 by Fernando de Oliveira, 7 years ago

Owner: changed from blfs-book@… to Fernando de Oliveira
Status: newassigned

comment:2 by Fernando de Oliveira, 7 years ago

Resolution: fixed
Status: assignedclosed

Fixed at r13439.

Note: See TracTickets for help on using tickets.