﻿id	summary	reporter	owner	description	type	status	priority	milestone	component	version	severity	resolution	keywords	cc
7394	Openldap configuration does not allow to start daemon	Pierre Labastie	Pierre Labastie	"From [http://lists.linuxfromscratch.org/pipermail/blfs-dev/2016-January/031480.html]:
{{{
I tried to test the configuration for openldap as per the book, but the 
server fails to start. The reason was that the default configuration 
file (slapd.conf) defines mdb for the backend, but as the build was 
configured with modules (--enable-modules), a «moduleload back_mdb» 
statement should also be specified in this file.

There is a commented line #moduleload back_bdb in the default config 
file. Uncommenting this line and changing back_bdb to back_mdb does the 
job. The LDAP server starts and the given testing command succeeds.
}}}"	defect	closed	normal	7.9	BOOK	SVN	medium	fixed		
