﻿id	summary	reporter	owner	description	type	status	priority	milestone	component	version	severity	resolution	keywords	cc
773	courier init script	bdubbs@…	blfs-book@…	"Transfer from LFS

include a init script for courier rather than using the one included with the
package. See the BLFS book for the symlinks.


------- Additional Comment #1 From Jim Gifford 2004-03-27 13:04 -------

To whoever is creating the script this needs to be added to the start of 
courier before any initialization. 

rm /var/lib/courier/allfilters/*

I small bug when using filters, if the system is not properly shutdown courier 
will fail to receive email because courier filter couldn't start since there 
was files in /var/lib/courier/allfilters


------- Additional Comment #2 From Tushar Teredesai 2004-03-27 14:28 -------

Check out DJ's script at <ftp://ftp.lucasit.com/pub/LFS/Sources/courier>."	defect	closed	high		Bootscripts	~CVS	medium	fixed		
